PDA

View Full Version : [ubuntu] Vodafone e220 not work in ubuntu 8.04.1



srvijayam
November 2nd, 2008, 10:57 PM
hello,
i use vodafone e220 in Windows vista for internet purpose. i try to use that vodafone e220 in ubuntu 8.04.1 vesrsion. i got some deb packages. i try to install many time those packages. unfortunately i couldn't install non of those packages. when try to install that deb package it couldn't. it's not compatible with ubuntu 8.04.1. i couldn't get latest version of the vodafone e220 driver deb package. if anyone knows the link to get latest driver link... pls let us know. and tell me how to install and how can i use internet connection in ubuntu 8.04.1 version. thank you....

Faraj
November 19th, 2008, 08:57 PM
srvijayam first you should tell where the actla problem has occured...

is it with the dependancies in installing the driver or in the driver itself?

do upload your drivers...