PDA

View Full Version : [ubuntu] Bluetooth Won't Pair With Wiimote



Unanimated
November 2nd, 2008, 07:09 PM
On Hardy, I had my Wiimote paired and was playing Frets On Fire with it just fine. Now that I upgraded to Intrepid (I had to do a clean reinstall due to a bug during the upgrade), the bluetooth manager won't pair with the Wiimote. When I select Setup New Device then hit 1+2, it sees it, then I hit next and it says that it's trying to connect. When the lights on the Wiimote stop flashing, I hit 1+2 again, and after about 45 seconds of this, it comes back saying that it can't pair with the remote. How can I remedy this?

Unanimated
November 3rd, 2008, 04:15 AM
bump

Unanimated
November 3rd, 2008, 02:51 PM
bump

Unanimated
November 4th, 2008, 12:54 AM
bump

tiyakusa
November 5th, 2008, 10:15 PM
Hi,

I have exactly the same issue, and cannot figure out why!

This is a very strange issue.

Any idea?

tiyakusa
November 7th, 2008, 03:49 PM
up

Ferrat
November 7th, 2008, 04:24 PM
bluetooth got messed up in 8.10 lots of problems :/

tiyakusa
November 8th, 2008, 02:25 PM
is it possible to get back to hardy?

Unanimated
November 12th, 2008, 03:10 AM
In response to your question, burn a Hardy disc and revert.

Otherwise, bump

sirgogo
November 12th, 2008, 03:18 AM
Hey guys,

I just set up my Wiimote with Ubuntu (using it right now actually), and it seems to be working fine. At first I too got many errors and wasn't sure. I read through a bunch of forums/threads and a lot of people reported problems with 8.10. So I thought it was Ubuntu's fault. But severed all my bluetooth connections (including the Wmgui), closed my current terminal window, and it worked :) ! I even gave it a restart and it seems to be working fine.

A lot of people commented about the xinput versus the lsvminput or whatever. I thought this was an issue at first, but I did some stuff (above) and it seems to be working fine.

Let me know if you need any help.

Unanimated
November 12th, 2008, 04:30 AM
Can you post a link to some of those threads you visited?

Unanimated
November 12th, 2008, 09:13 PM
bump

tiyakusa
December 23rd, 2008, 03:41 PM
So Unanimated, did you manage to pair your wiimote?

because i am still deep in the problem...