PDA

View Full Version : [ubuntu] Gnome panel problems



heiowge
November 1st, 2008, 09:13 AM
I installed Intrepid when it came out and lost my Gnome panel. It was there until I rebooted, then it went. I reinstalled the panel, and it was fine. Now this morning my shutdown button etc. has vanished.

Is this a normal problem with Intrepid?

heiowge
November 1st, 2008, 10:02 AM
...and I don't seem to be able to get it back :confused:

heiowge
November 4th, 2008, 10:30 AM
My user switcher has gone from Add to panel. I suspect that has an impact. Also, my taskbars have disappeared twice now.

heiowge
November 5th, 2008, 09:18 AM
bump

ZankerH
November 5th, 2008, 12:08 PM
Try manually purging the panel config files in ~/.gconf/apps/panel. If you're using the old config files from 8.04.1, this could be a compatibility issue and starting out new may be the easiest solution.

heiowge
November 5th, 2008, 01:12 PM
Sounds like you know what you're talking about. Any chance of walking me through it?

Cheers.

ZankerH
November 5th, 2008, 11:14 PM
Sounds like you know what you're talking about. Any chance of walking me through it?

Cheers.

Delete the /home/yourusername/.gconf/panel directory. You'll need to select "show hidden files" under the view menu to see it in nautilus. If you're afraid of messing things up worse than they are right now, back it up first.

heiowge
November 9th, 2008, 09:21 AM
Done. No joy though.:confused:

heiowge
November 12th, 2008, 10:06 PM
bump

bgs100
November 13th, 2008, 12:18 AM
Hit Alt+F2 (or terminal) and put in:

gnome-panel
then press "Run" (or hit enter if using terminal)