PDA

View Full Version : [ubuntu] Windows Smoothing



buster2209
November 1st, 2008, 04:06 AM
I changed a setting so now my UNmaximized window has round edges

How can I change it back to being square? I forget where the setting was I used

I've attached a screenshot

wesley_of_course
November 1st, 2008, 07:13 AM
Themes maybe ? ; System - Preferences - Appearance - Appearance Preferences ?

Hope it works . Enjoy !

buster2209
November 1st, 2008, 01:21 PM
It's not in there, I've been around that ENTIRE menu

wesley_of_course
November 1st, 2008, 05:55 PM
Would this help ?? CompizConfig Settings Manager has an option also. If your running Compiz .

buster2209
November 2nd, 2008, 05:15 AM
I cant find it in there

Believe me, I have looked EXTENSIVELY!

brycesteiner
November 2nd, 2008, 01:28 PM
I cant find it in there

Believe me, I have looked EXTENSIVELY!
It's there on mine.

Menu: Go to System/Preferences/Emerald Theme Manager

Click the Edit Themes tab
The first tab should be Frame Engine click the Engine itself. Mine is on legacy.
A bunch of options should come up where you thought there was nothing.
Click the Frame tab
uncheck the buttons or change the rounding radius.

buster2209
November 3rd, 2008, 06:40 PM
Thank You

Worked a treat :guitar: