View Full Version : [ubuntu] 8.10 hangs on install

October 30th, 2008, 09:15 PM
Installing Ibex on my Packard Bell easynote Laptop results in system hanging after "saving VESA started". Tried the usual options nolapic, noapic, nosplash, acpi=off, vga=771.

Also happens in 8.04. Ubuntu is the only flavour on Linux that this happens on Suse11, Fedora and the rest all install fine (just wi-fi and sound card issues).

Any ideas?

Really want to make the move from Windows but this isn't make it easy.

October 30th, 2008, 11:06 PM
Have you tried the alternative cd ?

I wouldn't have thought the sound card would have been too much of an issue, like at best you should have no sound. I am not sure about other things but the wi-fi would be a kernel issue.

The only known (I know of) kernel issue is the one here http://www.ubuntu.com/getubuntu/releasenotes/810

If you can log on in safe mode at any point ensure you install the ..." sudo apt get install linux-backports-modules-intrepid .." package to correct the kernel issue. Not much hope if you are installing from the live cd, can you disconnect wi-wi from the bios ?

October 31st, 2008, 08:09 AM
Thanks for that. What is the "altenative cd"? Live? if so I've tried that with the same result. I've spent so long in trying to resolve Ubuntu issues that I'm inclined to believe it just will not work on my configuration.

Sound card not too much of an issue? That's like buying buying an Iphone and then saying oh the software doesn't allow you to play music.

October 31st, 2008, 08:20 AM
The alternate cd is a text base installer and can be downloaded from here (http://releases.ubuntu.com/intrepid/)
you may still need to add some boot options using the alternate cd like

noapic nolapic nodma acpi=off vga=771

October 31st, 2008, 08:38 AM
The live CD is a version of a cd that should make it easy for a newbie to install, and ubuntu generally is geared towards making things more easy than other linux distributions that are more focused on other things. With that in mind the alternative CD installs ubuntu from a menu driven system, and not a live ubuntu environment, so stands a greater chance of success than installing in a live ubuntu environment and copying some files across. There is an apt-mini-repository on the alternative cd, and not on the live cd.

So the two are very different.

If it stalls on saving vessa and entering X11 configuration, then at first it might a timining problem with your chip-sets/configuration/computer and possible a kernel issue. Or else if you are installing ubuntu it could be a bad X11/gnome/video driver issue.

I would say your soundcard is not an issue if your system is going into kernel painic on vessa, I wasn't meaning any sound card you couldn't get working wansn't an issue on any OS. Buying an iphone is a lot different, you should get a money back guarantee if it doesn't work.

Linux has tcp/ip and the networking stack built into the core of the kernel, well it has to because it really is an internet OS. So any wifi issue is going to crash the kernel big style. If I was you I would check out your wifi chipset against the current kernel there are a few and on the ubuntu page I mentioned. I don't know you wi-fi chipset.

Other than that I wouldn't give up on linux. You could always, try another distribution or compile you own, kernel, see https://help.ubuntu.com/community/Kernel/Compile, not for the faint harted but thats the good thing about open source. ITs possiable even if you had the newest hardware, you could get it working, I dunno.

Just don't give up on linux thats all I am saying.

October 31st, 2008, 08:58 AM
I used 2 be a windows fan but after more than 7 mths of running ubuntu, i must say windows sucks. i tried upgrading 4rom hardy 8.04 to 8.10 n my system hung, restarted n after logging in, i got white screen of death. but luckily b4 upgrading i managed 2 backup my files. my advice 2 everyone is 2 just backup, uninstall hardy 8.04, download version 8.10 ISO image & mount on ur virtual cd-drive. Run Setup.exe n select windows based installation, perform d required restart n Voila!!! u're back in business.
This is wat i did n all in all, it took me abt an hr 2 do all dis n now version 8.10 runs smoothly on my laptop.
Hope dis helps.

October 31st, 2008, 12:42 PM
Thanks for your guidence , tried the "alternative" got as far as "build chroot" where it bombed, skipped the step and now it only boots up in cmd line mode.
I have tried various other distros, Ubuntu 4.10, 5.10, Fedora, Suse11, Mepis, Blag, Freespire, Knoppix, Puppy, LinuxXP, DSL, Vector. All install OK, just the usual sound and wi-fi problems, which I accept are probably chip incompatibility problems.

I really wanted to go "window-less" and I thought Ibex was going to be my salvation, obviously not!