PDA

View Full Version : [ubuntu] Running Live Disk Ubuntu 8.10 on my Comaq nx9010 faills



Zurtex
October 30th, 2008, 08:51 PM
I downloaded and burnt the Ubuntu 8.10 32 bit version to a CD and attempted to install it on a Compaq nx9010

Trying to load Ubuntu without installing (to make sure it works before installing) appears to produce a series of errors. First it comes up with some error while loading about needing firmware that can be downloaded from some Linux site but it goes past far too fast for me to read it. Shortly after the screen appears black with a splattering of colours in the top right of the screen and then Ubuntu actually gets to the log-in screen.

It logs in automatically and loads the ubuntu log-in music, then the mouse becomes unresponsive and while it sounds like it's loading something for about 10-15 mins after 40 mins nothing has happened, the screen is still blank and the mouse if frozen still.

Any thoughts? Thanks in advance

lemming465
November 1st, 2008, 06:03 AM
There are regressions from 8.04 with legacy ATI and nvidia video chips with the new X server. Probably stick to 8.04 for a while longer.

Zurtex
November 1st, 2008, 10:01 AM
There are regressions from 8.04 with legacy ATI and nvidia video chips with the new X server. Probably stick to 8.04 for a while longer.

Well actually 8.04 won't load that far at all :/. If I want Ubuntu I'm still having to use 7.10 and that tends to throw errors on me after a while, if I want something to continuously run I need to go back to 7.04 :(