PDA

View Full Version : new hotmail?



kerry_s
October 29th, 2008, 11:28 PM
any one else get switched to this new hotmail light this mourning?
i think it's a very good improvement.

see pic, name removed

doorknob60
October 29th, 2008, 11:43 PM
Havne't logged on in a while, but I just did, and I still have the old one...and 1487 spam emails...ALL IN MY INBOX! If you haven't guessed, that's why I haven't logged on in a while (switched to Gmail where 99% of the spam goes in the spam folder).

kerry_s
October 29th, 2008, 11:55 PM
Havne't logged on in a while, but I just did, and I still have the old one...and 1487 spam emails...ALL IN MY INBOX! If you haven't guessed, that's why I haven't logged on in a while (switched to Gmail where 99% of the spam goes in the spam folder).

all you have to do is set the option to exclusive, everything will go to spam, once you add the safe ones to your list the spam will slow to a crawl, i don't get any in my inbox.

perryrt
October 30th, 2008, 02:20 AM
Not to hijack the thread or anything, but my experience with the "new" Hotmail has been less than perfect. I can't seem to get the text editor part of it to work. In other words, when I hit reply, I get the reply screen, can put in an addressee and a subject, but can't get the main text window to open.

Has anyone else had the same issue? Is this some sort of Java problem?

jpeddicord
October 30th, 2008, 03:19 AM
all you have to do is set the option to exclusive, everything will go to spam, once you add the safe ones to your list the spam will slow to a crawl, i don't get any in my inbox.

But what if someone was supposed to email you and you forgot about it, and they weren't in your contact list? You will (and probably already have) lost a few emails that way.

I'm yet another Gmail fan, and have all of my other school/work/web/ubuntu related emails funneled into my account to be organized by my filters into labels. :)
End up with about 20 legit messages per day in the inbox, and 150 spam/day caught in the spam folder. About once every few weeks I find a stray spam email in my inbox.

MasterNetra
October 30th, 2008, 03:23 AM
I haven't seen a option to change to that and i just logged in to it.

Side note. love your pic jacobmp92.

<-- Ish a sonic fan. :P

kerry_s
October 30th, 2008, 03:25 AM
Not to hijack the thread or anything, but my experience with the "new" Hotmail has been less than perfect. I can't seem to get the text editor part of it to work. In other words, when I hit reply, I get the reply screen, can put in an addressee and a subject, but can't get the main text window to open.

Has anyone else had the same issue? Is this some sort of Java problem?

nope, never had problems.
the only thing i've done is put a work around for that stupid continue screen because i'm using iceweasel.

there's a thread for the firefox workaround in ubuntu somewhere in the forums, you might want to give that a try. try doing a search for firefox user agent.

jpeddicord
October 30th, 2008, 03:29 AM
I haven't seen a option to change to that and i just logged in to it.
My guess is it's probably gradually rolled out to users instead of everyone at once. Lightens the load on their customer service department so there will be less people complaining. (Wait, Microsoft has a customer service department? (I keed, I keed!))


Side note. love your pic jacobmp92.
Danke. This avatar will last another six months until 9.04, at which point I'll need a new idea.

<-- Ish a sonic fan. :P
I can see that. ;)

Rhubarb
October 30th, 2008, 03:31 AM
Not to hijack the thread or anything, but my experience with the "new" Hotmail has been less than perfect. I can't seem to get the text editor part of it to work. In other words, when I hit reply, I get the reply screen, can put in an addressee and a subject, but can't get the main text window to open.

Has anyone else had the same issue? Is this some sort of Java problem?

Yes, I've had this issue, and it can be fixed easily enough.
It is a useragent issue:
In the firefox address bar, enter in:

about:config
Click the "I'll be careful, I promise!" button.
Navigate to general.useragent.vendor
and change it's value from Ubuntu to Firefox.
Quit firefox, then try hotmail. There's a chance I may have this wrong, possibly a lowercase f in firefox is needed to be used if this does not work.

kerry_s
October 30th, 2008, 03:31 AM
But what if someone was supposed to email you and you forgot about it, and they weren't in your contact list? You will (and probably already have) lost a few emails that way.

I'm yet another Gmail fan, and have all of my other school/work/web/ubuntu related emails funneled into my account to be organized by my filters into labels. :)
End up with about 20 legit messages per day in the inbox, and 150 spam/day caught in the spam folder. About once every few weeks I find a stray spam email in my inbox.

no i haven't lost emails. :lolflag:
i do still check the spam folder, the point is if you send it there from the get go the spam will decrease for some reason. i use to get hundreds a day, now i'll get like 2 in the spam folder, so it's very easy to check. it only took about a week for the spam to drop off to almost nothing.

MasterNetra
October 30th, 2008, 03:32 AM
Speaking of new advatar i need to hunt for pic of my favorite character from sonic (tails - sonic x version of him) :p

MasterNetra
October 30th, 2008, 03:37 AM
Found one via Google images...guessing it was created by a Ubuntu user. :P

kerry_s
October 30th, 2008, 03:37 AM
I haven't seen a option to change to that and i just logged in to it.

Side note. love your pic jacobmp92.

<-- Ish a sonic fan. :P

see pic

MasterNetra
October 30th, 2008, 03:40 AM
lol i don't get drop down menu. What browser are you using on Ubuntu?

..nevermind i will restart and boot winXP and set it.

freeediver
October 30th, 2008, 10:02 PM
Yes, I've had this issue, and it can be fixed easily enough.
It is a useragent issue:
In the firefox address bar, enter in:

about:config
Click the "I'll be careful, I promise!" button.
Navigate to general.useragent.vendor
and change it's value from Ubuntu to Firefox.
Quit firefox, then try hotmail. There's a chance I may have this wrong, possibly a lowercase f in firefox is needed to be used if this does not work.
How about a step by step for this with a screen shot or two, I can't get it to work?
Thanks

Rhubarb
October 31st, 2008, 01:44 PM
Here are some screen shots, it should hopefully be self explanatory enough.

wannadumpwindows
October 31st, 2008, 01:57 PM
Here are some screen shots, it should hopefully be self explanatory enough.

What theme is that you're using? It looks awesome. Smooth and clean, just how I like it. Seen it and instantly fell in love.

Rhubarb
October 31st, 2008, 02:54 PM
Sorry, a little off-topic, but:

What theme is that you're using? It looks awesome. Smooth and clean, just how I like it. Seen it and instantly fell in love.

It's the Ubuntu Studio theme, get it thus:

sudo aptitude install ubuntustudio-theme ubuntustudio-icon-theme

Then change it from System --> Preferences --> Appearance
Then Select "UbuntuStudio" ;)

To give the purple parts of it:
System --> Preferences --> Appearance
Press the customize button, colors tab, then change the colour of "Selected Items" to be (in "Colour name:") #30006F

Then for purple scroll bars:
Open up /usr/share/themes/UbuntuStudio/gtk-2.0/gtkrc in your favourite text editor, find: "scrollbar_color", and give it the value: "#30006F" so the line reads so:

scrollbar_color = "#30006F"

You may then need to log out, then log back in again to see the changes.

My apologies, quite a bit off-topic here.

Backupfredi
October 31st, 2008, 08:38 PM
Yes, I've had this issue, and it can be fixed easily enough.
It is a useragent issue:
In the firefox address bar, enter in:

about:config
Click the "I'll be careful, I promise!" button.
Navigate to general.useragent.vendor
and change it's value from Ubuntu to Firefox.
Quit firefox, then try hotmail. There's a chance I may have this wrong, possibly a lowercase f in firefox is needed to be used if this does not work.

Dear Rhubarb.

Thank you very much, you are the men of the month :):), your instruction worked perfectly!!! I will pass on your instruction to all ubuntu users / forums here in god old europe. Nobody here was able, so far, to solve this problem. I will mention your name in bold and capitol letters. Your are great.
Thank you again from Vienna Austria

Big Cheers Backupfredi

freeediver
October 31st, 2008, 08:48 PM
I second the fix with one qualification,
Is there anyway to make this fix hold between sessions?
When I restart everything resets to the old value Ubuntu.

Rhubarb
November 1st, 2008, 11:41 AM
Is there anyway to make this fix hold between sessions?
When I restart everything resets to the old value Ubuntu.
I don't know freeediver, I don't experience that problem here.
I wouldn't know where to start looking to fix it (apart from google).
Best of luck anyway (or maybe now is a good time to move to a non-microsoft free email provider eh?).

kerry_s
November 1st, 2008, 08:28 PM
I don't know freeediver, I don't experience that problem here.
I wouldn't know where to start looking to fix it (apart from google).
Best of luck anyway (or maybe now is a good time to move to a non-microsoft free email provider eh?).

no worry's were working on that in another thread:
http://ubuntuforums.org/showthread.php?p=6082502#post6082502

ddsack
November 5th, 2008, 04:58 AM
Rhubarb, thank you so much for the screen shots of the Hotmail fix for Firefox, it worked perfectly. I just brought my son's laptop in to be wiped after a major malware attack on Windows, and had them put a dual boot with a default to Ubuntu. He's got strict instructions to do all his websurfing and email on Ubuntu. So of course the first thing he has trouble with is the new version of Hotmail. :confused:

Thank you, thank you, thank you!!!!!

coady
November 5th, 2008, 11:24 AM
Yes, I've had this issue, and it can be fixed easily enough.
It is a useragent issue:
In the firefox address bar, enter in:

about:config
Click the "I'll be careful, I promise!" button.
Navigate to general.useragent.vendor
and change it's value from Ubuntu to Firefox.
Quit firefox, then try hotmail. There's a chance I may have this wrong, possibly a lowercase f in firefox is needed to be used if this does not work.
I can confirm this resolves the Hotmail problem for me...! Note: I am using "Firefox/8.04 (hardy) Firefox/2.0.0.17"

Thanks for the fix!
Well done Rhubarb.

Fenris_rising
November 5th, 2008, 12:47 PM
Hi all

Had this issue (curse microsoft!) solved thanks to this thread.
well done chaps! :D

Hardy Heron 8.04 with FF 3.0.3

regards

Fenris

Golfo
November 5th, 2008, 08:51 PM
Here are some screen shots, it should hopefully be self explanatory enough.

oh many many thanks, \\:D/ just now i can write e-mails, it is very important for me, you are an angel, god save you, many kisses from spain, it was very helpful for me that you put in the screen shots...because my english is not so good...best wishes and have a wonderful day!!!!):P

Golfo
November 5th, 2008, 08:54 PM
i have another problem with the linux-ubuntu-firefox, i cannot open homepages of banks, televisions or radio with java, somebody can help meż
many thanks in advance!
Have a wonderful day!
best wishes

woosie
November 5th, 2008, 09:36 PM
Yes, I've had this issue, and it can be fixed easily enough.
It is a useragent issue:
In the firefox address bar, enter in:

about:config
Click the "I'll be careful, I promise!" button.
Navigate to general.useragent.vendor
and change it's value from Ubuntu to Firefox.
Quit firefox, then try hotmail. There's a chance I may have this wrong, possibly a lowercase f in firefox is needed to be used if this does not work.

Thanks Rhu,

Worked fist time for me (with the capital F) on newly installed intrepid ibex 8.10

ww711
November 5th, 2008, 11:51 PM
Opera 9.62 & the new hotmail do not get along; after login, it hangs, all the hyperlinks on the page fail and do not process. Only a 'busy cursor' appears...

Don1947
November 6th, 2008, 12:22 AM
Yes, I've had this issue, and it can be fixed easily enough.
It is a useragent issue:
In the firefox address bar, enter in:

about:config
Click the "I'll be careful, I promise!" button.
Navigate to general.useragent.vendor
and change it's value from Ubuntu to Firefox.
Quit firefox, then try hotmail. There's a chance I may have this wrong, possibly a lowercase f in firefox is needed to be used if this does not work.

Thanks-been tearing my hair out over this one much of the evening! An upper case "F" worked for me.

hannesvr
November 6th, 2008, 04:19 AM
Thanks, changing general.useragent.vendor from Ubuntu to Firefox worked for me.
I'm using Ubuntu 8.10 (intrepid) and Firefox 3.0.3

krazykookmany
November 6th, 2008, 04:52 AM
//

MellonCollie
November 6th, 2008, 05:24 AM
This is all wonderful for Firefox users, but is there a fix for Opera?

Once you've logged in, right-click on the page and choose 'Edit site preferences'. In the Network tab, change the browser identification to 'Mask as Internet Explorer'. Refresh the page.

Saint Angeles
November 6th, 2008, 05:54 AM
wasn't the last hotmail bad enough?

i mean, are they trying to break a record... of suckiness?

</joking please="don't be offended">

Patb
November 6th, 2008, 01:19 PM
wasn't the last hotmail bad enough?

i mean, are they trying to break a record... of suckiness?

</joking please="don't be offended">
Not offended at all, Saint Angeles, just baffled.

We cannot ignore the fact that Hotmail still holds a surprising proportion (including me) of the mainstream webmail market (I'm thinking of Hotmail, Yahoo Mail and Gmail. There are probably scores of sites comparing them - one with a pretty graph is here (http://www.webanalyticsworld.net/2007/11/gmail-vs-hotmail-vs-yahoo-mail.html)).

I am amazed that Hotmail would inconvenience its own users as it does. The "new look" Hotmail which I neither wished for nor asked for promptly disabled my ability to send or reply (until I hit this thread of course - thank you Rhubarb!). It was enough to send me scurrying to Gmail and open an account to which, in good time, I will now probably migrate. Does Hotmail imagine that I'll move from Firefox to IE or Ubuntu to Windows to solve that silly little glitch? Or are they targetting the "great unwashed" who are satisfied with standard Windows and its comforts, and draw back in horror when they try Firefox and find it "doesn't even run Hotmail properly"?

I really do like Hotmail. Like Kerry_S, I have no problem with spam. I can organise my folders as I wish. With a little hacking (Getlive), I can download my messages. It's just fine. But sure as eggs, if Hotmail management make changes which isolate people so radical as to use Linux and Firefox, then I'm out of here. As I say, they have already convinced me to buy a ticket.

Sorry, this is not a rant, I'm just baffled.

Cheers, Pat.

krazykookmany
November 6th, 2008, 01:46 PM
//

MellonCollie
November 6th, 2008, 04:42 PM
What version of Opera are you using? I'm using 9.62 and the send button's working fine.

timcredible
November 6th, 2008, 05:25 PM
Once you've logged in, right-click on the page and choose 'Edit site preferences'. In the Network tab, change the browser identification to 'Mask as Internet Explorer'. Refresh the page.

so, help me understand why linux users are using an email system that specifically blocks browsers identified as running on linux? it's not difficult to switch to an email provider that doesn't discriminate against linux, just create another account somewhere, and configure your hotmail to forward all email to the new account.

MellonCollie
November 6th, 2008, 05:43 PM
so, help me understand why linux users are using an email system that specifically blocks browsers identified as running on linux?


Opera on Windows has the same trouble.

krazykookmany
November 6th, 2008, 08:44 PM
//

MellonCollie
November 6th, 2008, 09:56 PM
Have you tried masking as Firefox instead?

krazykookmany
November 6th, 2008, 10:03 PM
//

Patb
November 6th, 2008, 10:48 PM
so, help me understand why linux users are using an email system that specifically blocks browsers identified as running on linux?
I can only say that Hotmail has some advantages as outlined in my earlier post. Plus, I've been using it for years - why would I lightly change my email address now? To me, the pertinent question is "Why would Hotmail deter its own users by blocking non-IE browsers?". For interest here is my little exchange with Hotmail support.

Hotmail:

Pat, I apologize for the delayed response. I have checked your account and verified that you are using Linux as your Operating System. This is the reason why you are encountering the issue you have described. Currently, it is not a supported OS of Windows Live Hotmail. I suggest that you use Windows OS. We appreciate your understanding on this matter. You are valuable at Windows Live and we look forward to provide you with consistent and effective service.
Me:

Thanks for the response,
In fact, there is a fix (see http://ubuntuforums.org/showpost.php?p=6060869&postcount=9).
In suggesting that I switch to Windows, isn't Hotmail keeping its head in the sand? I really do want to keep on using my Hotmail account but if that were the only option, I would more likely switch my favoured web mail to something that is more inclusive like Gmail. I do sincerely hope Hotmail management come around to a more inclusive outlook.
Best regards, Pat Boland.
From MellonCollie's post, "Opera on Windows has the same trouble", plus the tone of Hotmail's technical support, it does seem that they expect users to switch browsers to IE and operating system to Windows. Can they not see the elephant in the room?

Cheers, Pat.

kerry_s
November 6th, 2008, 11:12 PM
i keep hotmail as my junk/sign up account.
i use gmail for family only.
i use yahoo mail for friends only.

i actually don't care if hotmail works or not, but i've never had any problems i couldn't fix and i got to send the junk some where. :lolflag:

krazykookmany
November 7th, 2008, 01:44 PM
//

Patb
November 7th, 2008, 11:12 PM
Love it, Krazykookmany! +1

Also +1 for Kerry: "got to send the junk some where".

Cheers, Pat

Capt. Mac
November 7th, 2008, 11:51 PM
I have been considering switching to Gmail lately [from hotmail]. After they switched me over to the new hotmail, the first thing I didn't like was the new interface. I could live with that, but it wasn't letting me send an email. So I finally decided it was worth the effort to switch to Gmail. I couldn't be more satisfied with my decision.

pdog
November 8th, 2008, 06:10 AM
Yes, I've had this issue, and it can be fixed easily enough.
It is a useragent issue:
In the firefox address bar, enter in:

about:config
Click the "I'll be careful, I promise!" button.
Navigate to general.useragent.vendor
and change it's value from Ubuntu to Firefox.
Quit firefox, then try hotmail. There's a chance I may have this wrong, possibly a lowercase f in firefox is needed to be used if this does not work.

Thanks Rhubarb. Used uppercase F in Firefox. Using Ubuntu 8.04/ Firefox 3.03. It took several attempts at changing "Ubuntu" to "Firefox" in "about:config" before my "user set" value (Firefox) stuck and didn't revert back to the "default" (Ubuntu). It has been 2 days now and its still "Firefox". Hotmail (wave 3) also needed to be "trained". At first, I would get the dreaded "Update your Browser" page about half the time. Sometimes Hotmail would take me right to the my inbox homepage but send me back to the "Update" page when I tried to compose an email. After one day of multiple log-ins and working the features Hotmail has given up and works fine (note there are many more M$ cookies that must be allowed vis-a-vi earlier versions for smooth functioning). Thanks again. P.

PrinceArithon
November 8th, 2008, 08:23 AM
I have a similar fix for this instead of using the about:config. My fix will stay the first time, it's just a little bit more work, but it's just about as easy as going into about:config.


Go and download the "user agent switcher" add-on for Firefox.

After you download it and restart the browser go to the tools menu and you'll see the new "user agent switcher" function in there.

Put your mouse over it and another menu window will appear.

Go down to Options and put your mouse over it, and you'll see another menu appear.

This time in this menu click on "Options..."

From there a box should pop up and on the left hand side of it you should see the words "User Agents". Click on that.

After that the menu will change and you will see an "add" button. Click on the "add" button.

Now you should see a box pop up called "Add User Agent"

In that box make sure you add everything to make it look just like as follows:

Description: Firefox 3.0.3 (WIndows Vista)

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

App Name: Mozilla Firefox

App Version: 5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3)

Platform: Win32



After that just click OK till all the boxes are gone. Now go back to your Tools menu in Firefox and go back to "User Agent Switcher". Put your mouse over it and you'll now see that you can choose your newly added Firefox option. If you are in Hotmail already just click your reset button. Other than that just navigate over to Hotmail and it should work.

Now this way to do it works a little bit weird for me, where it doesn't work completely correct, but it does work and it allows you to write and send a message in hotmail.

Now just to explain. If you choose any of the other options in this user agent switcher, they may or may not work. I've replicated this process on 6 different systems, and each one worked differently. Either one of the pre-existing options worked or I had to add in the Firefox option.

Anyway I hope this helps some of you who may not be able to get the about:config fix to stay.

Joe
November 8th, 2008, 08:29 AM
Reminds me a lot of the Gmail Super Clean Greasemonkey script I used to use before Gmail went to version 2.

http://userscripts.org/scripts/show/7646

Aspras
November 8th, 2008, 11:46 AM
Thank you very much Rhubarb.

sanderDrost
November 8th, 2008, 10:47 PM
thanks for the solution to fixing the text editor, i tried it and it worked perfectly:). I also have a problem that everything is twice as big as it should be... untill i click an email or something then it changes back but when i click reply to an email it goes back to big... any solution to this or should i just live with it? :p

thanks in advanced.

lyminhtriet
November 13th, 2008, 05:04 AM
anyone using new hotmail(msn or live mail) with Evolution mail (or similar programs).

How can we use IMAP to sync mail, calendar, contact. (like MSoutlook and Oulook Connector).

Anyone has ever set up and used it?

how about Zimbra?

MellonCollie
November 13th, 2008, 06:57 PM
Coming soon*: POP3 for all!



POP Access

This had been a popular request. Microsoft have finally opened up Hotmail to POP access instead of clinging to their proprietary DeltaSync protocol. Users will not be forced to use Outlook (with Outlook Connector) or Windows Live Mail to access their Hotmail emails from their desktop clients anymore. Instead, any e-mail application that supports POP will be able to access emails in Hotmail accounts.

Link... (http://www.liveside.net/main/archive/2008/11/13/windows-live-hotmail-an-early-look-at-some-more-improvements-to-come.aspx)


*The word on the street is January