PDA

View Full Version : Gaim 1.0.1 ubuntu deb package



ubuntu-geek
October 17th, 2004, 05:39 AM
Was bored and wanted the new gaim. Here is the package if anyone wants it.

Was built on a P4, Ubuntu 4.10 RC..

http://ubuntuforums.org/dl/gaim_1.0.1-2_i386.deb

To install:

sudo dpkg -i gaim_1.0.1-2_i386.deb

Ronny
October 17th, 2004, 06:31 AM
I wonder if Skype could be used in ubuntu?

I like Skype and used it in Fedora... but it comes in RPM's.
Can ubuntu utilize RPM's?

Thanks!!

http://www.skype.com/products/skype/linux/

eNiNjA
October 17th, 2004, 07:38 AM
try this:


wget http://www.skype.com/go/getskype-linux-fc2

sudo alien -d skype-0.92.0.2-fc2.i386.rpm

sudo dpkg -i skype_0.92.0.2-1_i386.deb

note: I had to install some qt stuff to get it to work

sudo apt-get install libqt3-mt-dev

seemed to do the trick

eNiNjA
October 17th, 2004, 07:49 AM
oh, here is more information on alien if you are interested:

http://www.perldoc.com/perl5.6/bin/alien.html

Ronny
October 17th, 2004, 08:26 AM
Wow... cool... Thanks!! :D

renato
October 22nd, 2004, 10:12 AM
I installed Skype from the tarball, it worked perfectly at first attempt:-)

Dynamic (if you have QT):
http://www.skype.com/go/getskype-linux-dynamic

Static (if you dont have QT)
http://www.skype.com/go/getskype-linux-static

Just untar the file in a directory.