PDA

View Full Version : [ubuntu] Volume sounds like 5% at 50%



mike_pasara
October 23rd, 2008, 02:00 AM
Like the title says... When the master volume is at 50% it sounds likes it's at 5%, even 70% sounds too low... how can this be fixed. Switched from vista to ubuntu, wouldn't mind if my sound worked properly.

kpkeerthi
October 23rd, 2008, 02:10 AM
Open alsamixer (from terminal) and raise PCM channel.

kerry_s
October 23rd, 2008, 02:10 AM
make sure pcm is all the way up, in fact double click the volume icon and move them all up.

PocketDog
October 23rd, 2008, 02:11 AM
Do you have Alsa installed? If so, in terminal run
alsamixer and set master and PCM channels to 100%

If not, just search Synaptic for 'Alsa', install it and do the above

dileepdinesh
October 23rd, 2008, 02:14 AM
Hi, me too switched to ubuntu recently,,realy loves it..
I think i had the same problem. I believe this happens becoz the default volume settings are low, may be u can solve this going to volume control (right click the volume icon on desktop), in that there will be playback and increase master volume and front volume,,( i increased all options there:)),this might solve ur problem

bobsmith2
October 23rd, 2008, 02:21 AM
A follow-up question... I'm frequently needing to go in and raise the level of the PCM channel. It's a pain to have to do this all the time. I want PCM to be up ALL the way up, 100% of the time. Is there a way to lock PCM at 100% and get my software to change the Master volume instead of the PCM channel? Or can I just blow the PCM channel away (after locking it at 100%) since it's nothing but an annoyance? Thanks.

mike_pasara
October 23rd, 2008, 02:21 AM
it's at 100%

now my receiver can stay at a normal -40db and sound proper. But when the master volume for ubuntu is at 50% I can barely hear anything... it's like it sounds like it's set at 5%

kerry_s
October 23rd, 2008, 02:50 AM
A follow-up question... I'm frequently needing to go in and raise the level of the PCM channel. It's a pain to have to do this all the time. I want PCM to be up ALL the way up, 100% of the time. Is there a way to lock PCM at 100% and get my software to change the Master volume instead of the PCM channel? Or can I just blow the PCM channel away (after locking it at 100%) since it's nothing but an annoyance? Thanks.

it would be easier to leave the master at 100% and change the volume preference to control pcm.

bobsmith2
October 23rd, 2008, 04:54 AM
it would be easier to leave the master at 100% and change the volume preference to control pcm.

Thanks kerry_s! I didn't know that was possible. It fixed my problem.

mike_pasara
October 23rd, 2008, 06:50 PM
Bump I guess... no one knows what the issue is?