PDA

View Full Version : [ubuntu] [SOLVED] The sign



suomalainen
October 21st, 2008, 08:06 PM
Ubunteros,

Does anyone know how I can assign the " " symbol to a specific key within Ubuntu 7.10?


Thanks

stephanvaningen
October 21st, 2008, 08:16 PM
Hold on: If you wait just a few days for some more banks to get in trouble, you won't need it anymore ;-)

stephanvaningen
October 21st, 2008, 08:22 PM
Nevermind previous post: doesn't that just depend on the keyboard layout you select in the System -> Preferences -> Keyboard program?

When I checked there just now, I saw in the 'Keyboard'-tab there a button: 'Other options' (or maybe that's not there in 7.04/7.10?), since there is an option 'adding euro-sign to certain keys' in my version.

Maybe you can upgrade the gnome-control-center to 1:2.24.0.1-0ubuntu7? What's your version of this (This contains the gnome-keyboard-properties program)

Sarmacid
October 21st, 2008, 08:22 PM
I don't know how to assign it, but it works for me when I press "alt gr + e"

stephanvaningen
October 21st, 2008, 08:23 PM
I don't know how to assign it, but it works for me when I press "alt gr + e"

Yes indeed, mine too, but in case of old keyboard and you are missing the AltGr-key, try "Ctrl-Alt + e"

suomalainen
October 21st, 2008, 08:43 PM
Sarmacid,

Thanks for the hint. I'm using a U.S. keyboard so for me it is different.

Here I must do as follows:

1. Press Alt
2. Press Ctrl
3. Press =
4. Press e

Result:

Thanks