PDA

View Full Version : [SOLVED] Unable to schedule recordings after power outage



toddk111
October 19th, 2008, 01:58 AM
I'm running a frontend/backend using Ubuntu Hardy with Mythbuntu contol center. I have two Dvico Fusion5 USB tuners and an HDhomerun unit.

My set up was working and was in the middle of recording a show when I bumped the power cord resulting in a reboot. Now when I try to schedule a recording, it doesn't show up in the upcoming recordings list and it doesn't record. Also, when I try too watch live tv, I get bumped back to the menu. What can I do to fix this problem?

Thanks,
Todd

ian dobson
October 19th, 2008, 06:52 AM
Hi,

Sounds like database corruption. Try repairing your database.

mysqlcheck -u root -p --auto-repair --check --optimize --all-databases

The run mythtv-setup to check that everything is still there.

Regards
Ian Dobson

toddk111
November 11th, 2008, 04:02 AM
That worked, thanks!

zzztownsend
January 3rd, 2009, 09:39 PM
fixed it for me too after I accidentally filled my root file system up to 100% and got same symptoms

cheers

matt

PeteCress
January 21st, 2009, 12:52 AM
Please ignore this stub of a post.

It finally dawned on me that "[SOLVED]" in the thread name probably means nobody's looking at the thread anymore. Consequently I moved my post to a new thread: "Unable To Schedule Recordings & Cannot Repair DB".