PDA

View Full Version : [SOLVED] Unable to give a forum member "Thanks"



Nxion
October 14th, 2008, 10:20 AM
It seems to me on a few threads now when I go to give that person "Thanks", I click on the little badge icon on the bottom right of their post and I receive this message:


vBulletin Message Nxion, you do not have permission to access this page. This could be due to one of several reasons:


Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Maybe this is a isolated incident, just wanted to give a heads up.Thanks,
Nxion

KiwiNZ
October 14th, 2008, 10:23 AM
Are you clicking on the correct icon its the far left Icon

Nxion
October 14th, 2008, 10:26 AM
Are you clicking on the correct icon its the far left Icon

Far left? The only icon I see looks like a star medal and it is on the bottom right of a post. I don't see anything on the left side. Am I missing something?

Thanks,
Beau

EDIT:

Strange, I am able to give you thanks. Maybe it was just a glitch.

Greyed
October 14th, 2008, 10:29 AM
I had the same problem as well. However it did register my thanks. Probably a temporary glitch.

Joeb454
October 14th, 2008, 11:04 AM
You can't thank somebody if the post is older than 60 days.

It's also disabled in some sub-forums

Nxion
October 14th, 2008, 11:08 AM
You can't thank somebody if the post is older than 60 days.

It's also disabled in some sub-forums

I checked it and it was older than the 60 days. Thanks for the info. Now I know :)

Joeb454
October 14th, 2008, 11:18 AM
No problem. I think it's in the Guide to Forum Features that LaRoza wrote a while back, among many other things :)

Nxion
October 14th, 2008, 12:00 PM
No problem. I think it's in the Guide to Forum Features that LaRoza wrote a while back, among many other things :)

Ill check it out :)

Greyed
October 14th, 2008, 12:02 PM
I checked it and it was older than the 60 days. Thanks for the info. Now I know :)

Interesting thing is the message I was thanking wasn't >60 days old. It was, at the time, 6 hours old...

http://ubuntuforums.org/showthread.php?p=5961125#post5961125

pp.
October 14th, 2008, 04:12 PM
Are you clicking on the correct icon its the far left Icon

It's on the far right on my screen. Is that because I live in the northern hemisphere?

lukjad007
October 14th, 2008, 04:18 PM
Same here.