PDA

View Full Version : Music will not play any longer



Broendbjerg
October 13th, 2008, 09:08 PM
Hi,

First I'm a new user of Ubuntu and Mythbuntu so be kind to me :)

I installed Mythbuntu after working with Ubuntu the last couple of weeks. To start with Mythbuntu seems to work ok, but suddenly i managed to change something so my music wont play anymore, no sound and player don't seem to start playing at all. Sound in videos are ok.

What can I do, some kind of way to go back to a default setup?

Kind regards,
Broendbjerg

mrand
October 13th, 2008, 09:22 PM
Hi,

First I'm a new user of Ubuntu and Mythbuntu so be kind to me :)

I installed Mythbuntu after working with Ubuntu the last couple of weeks. To start with Mythbuntu seems to work ok, but suddenly i managed to change something so my music wont play anymore, no sound and player don't seem to start playing at all. Sound in videos are ok.

What can I do, some kind of way to go back to a default setup?

Kind regards,
BroendbjergHowdy Broendbjerg,
What kinds of things have you checked? Is the music storage directory correct in the setup screen? Does /var/log/mythtv/mythfrontend.log show anything?

Marc

Broendbjerg
October 13th, 2008, 09:35 PM
Howdy Broendbjerg,
What kinds of things have you checked? Is the music storage directory correct in the setup screen? Does /var/log/mythtv/mythfrontend.log show anything?

Marc

Hi Marc,

Thanks for a helpful and quick reply! :)
My log told me that there was an error opening the audio device, i figured that i had made changes to the audio device only under music player.

Great to know where I can find a log if I have problems in the future. :cool: