PDA

View Full Version : Mythweb won't stream TV, Firefox Redirect Loop



riiidaa
October 8th, 2008, 11:55 PM
Hi,

New single machine mythbuntu 8.04 64bit install. MythTV works as of today's slog - so pretty pleased being a n00b at this. I thought I'd move on to Mythweb as it is the goal. I think Mythbuntu control centre did a fair bit of the work as things were already in place when working my way through the mythweb install doc. However...

When I click on the TV icon on Mythweb (Top left) I get:



http:<host>/mythweb/tv/channel/1052/1223505771


Redirect Loop


Firefox has detected that the server is redirecting the request for this address in a way that will never complete.


The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

* Have you disabled or blocked cookies required by this site?
* NOTE: If accepting the site's cookies does not resolve the problem, it is likely a server configuration issue and not your computer.

What did I do wrong? I hunted high-and-low on here and the internet and all I found was:
http://www.mythtvtalk.com/forum/viewtopic.php?t=7454

To which nobody answered.

I'm not sure where to go with this, any ideas gents?

funkydan2
October 12th, 2008, 06:12 AM
What happens if you click on any of the other menu links. Not the pictures up the top, but the links like 'Listings' or 'Upcoming Recordings' do any of them work?

riiidaa
October 12th, 2008, 12:40 PM
What happens if you click on any of the other menu links. Not the pictures up the top, but the links like 'Listings' or 'Upcoming Recordings' do any of them work?

Yeah they work, but listings doesn't populate which is probably down to me needing to spend more time on the Grabber (tv_grab_uk_rt) config.

The settings menus etc work.