PDA

View Full Version : [ubuntu] Radeon 9800 Pro



KriswithaK
October 4th, 2008, 07:02 AM
When I first installed 8.04 I installed the ATI driver that ubuntu defaulted me to use. After installation everything worked perfectly. After that I installed all the updates that ubuntu prompted me to, and now when ubuntu is loading it says it cannot find the drivers/ they are invalid. I have tried installing them using ubuntu and envy, but nothing works. I am very new to this OS.
Can anyone help me with this problem.
Thanks!

Temüjin
October 4th, 2008, 09:16 AM
Are we talking about the open-source radeon driver or the fglrx/Catalyst driver?


now when ubuntu is loading it says it cannot find the drivers/ they are invalid.
Where do you get this message from? Is your system in a usable state (i.e. does X start with safe/vesa settings or does it drop y ou in a terminal?)