PDA

View Full Version : Intrepid alpha 6: pgp in Evolution error



foppeh
September 25th, 2008, 08:10 PM
After the upgrades from yesterday I get this error in pgp when I send email through Evolution:

Could not create message.

Because "gpg: problemen met de agent - gebruik van de agent uitgeschakeld
gpg: schrijven naar ‘-’
gpg: DSA/SHA1 signature from: “ABCDEF Foppe Hemminga <foppe@hemminga.net>”
", you may need to select different mail options.

Translates to: "pgp: problem with the agent - use of agend turned off
gpg: wrote to "-"

This is in gnome but the password box is from KDE since I installed that. The error is in a gnome Evolution box.

When I type pgp in console it asks to start writing a message (looks installed to me). This looks to me more like a settings problem than a bug.

Please provide me with any clue to solve this.

Thanks

jimmy the saint
September 25th, 2008, 08:12 PM
Sounds like a bug. Since you are using Alpha software, bugs can be expected. I would reccomend posting a bug report at launchpad so that the developers can look into it and fix it.

zooounds
October 9th, 2008, 04:54 PM
After the upgrades from yesterday I get this error in pgp when I send email through Evolution:

Could not create message.

Because "gpg: problemen met de agent - gebruik van de agent uitgeschakeld
gpg: schrijven naar ‘-’
gpg: DSA/SHA1 signature from: “ABCDEF Foppe Hemminga <foppe@hemminga.net>”
", you may need to select different mail options.

Translates to: "pgp: problem with the agent - use of agend turned off
gpg: wrote to "-"

This is in gnome but the password box is from KDE since I installed that. The error is in a gnome Evolution box.

When I type pgp in console it asks to start writing a message (looks installed to me). This looks to me more like a settings problem than a bug.

Please provide me with any clue to solve this.

Thanks

I have the same issue in the Beta.