PDA

View Full Version : fglxr and Intrepid



marcog42
September 25th, 2008, 03:36 PM
I know that the fglrx currently packaged with Intrepid isn't compatible with Xorg, but I've seen recently that a compatible version has been released (whether this is true or not I don't know). After some googling and searching here I've come up empty on a timeline for inclusion into Intrepid. Does anyone know if this will be an update after the official release, or an upcoming update while still in alpha or beta? Thanks!