PDA

View Full Version : [ubuntu] Hardy, Likewise, AD and Permissions



dartmusic
September 24th, 2008, 08:08 PM
I have recently purchased a Dell Studio 15 for our CEO and am trying to set it up to authenticate to our Windows 2003 server, which I (finally) was able to do, but now certain things don't work that do when I'm signed in under the non-AD account, wireless works (only WEP, which is strange), but when I log in with his AD credentials, I can't connect to the WEP-based access point that I can otherwise.

I'm very new to Likewise, AD and Ubuntu (not new to Ubuntu, but in this setup), and could use some advice. Every how to I find seems to say something different.

Thanks in advance!

likeWiseGuy
October 3rd, 2008, 02:01 AM
I have recently purchased a Dell Studio 15 for our CEO and am trying to set it up to authenticate to our Windows 2003 server, which I (finally) was able to do, but now certain things don't work that do when I'm signed in under the non-AD account, wireless works (only WEP, which is strange), but when I log in with his AD credentials, I can't connect to the WEP-based access point that I can otherwise.

I'm very new to Likewise, AD and Ubuntu (not new to Ubuntu, but in this setup), and could use some advice. Every how to I find seems to say something different.

Thanks in advance!
Hi dartmusic.

What is the exact issue you are seeing with your WEP-based access point? Are you able to see the access point? Can you ping other machines in your network from Ubuntu? Can you ping external sites? Perhaps DNS?

If you can give us more details as to what you are seeing, we'd gladly appreciate it and hopefully help you get on your way to a good experience.

Thanks.