PDA

View Full Version : [ubuntu] Desktop cube not getiing activated



abhilash1989
September 24th, 2008, 02:23 AM
Hii.....i have downloaded compizconfig file for the advanced desktop settings....i have successfully got the animations for the folders, menu's etc.....
But i have a problem with desktop cube...Though i enabled it im not able to get a cube....also after enabling im unable to move to the next workspace also..Even if i click on the next workspace also im unable to shift to it......Then i enabled Deskktop Wall effect....then it has become normal n i was ablel to shift to next workspace.....
NOW HOW CAN I GET THE CUBE EFFECT....WHAT IS THE PROBLEM...


DO HELP

tuxxy
September 24th, 2008, 02:24 AM
You need to enable desktop cube plugin and also the rotate cube plugin, both of these are located in the desktop tab

abhilash1989
September 24th, 2008, 02:29 AM
could u pls tell where is this 'Desktop tab'.....n also how to install these plugins.....

mwalimu54
September 24th, 2008, 02:36 AM
System/Preferences/Advanced Desktop Effects Settings/. Desktop is on the left panel. Assuming you have installed CompizConfig Settings from Synaptics Package Manager.

abhilash1989
September 24th, 2008, 02:41 AM
They r already enabled.....But even then im not able to get the cube...
also im unable to switch to other workspace when i enable desktop cube n rotate cube....

Tatty
September 24th, 2008, 02:45 AM
The key bindings to rotate the cube are: ctrl+alt+left-click then move the mouse. Do you see the cube?

abhilash1989
September 24th, 2008, 02:51 AM
No i cant see the cube...

Tatty
September 24th, 2008, 02:53 AM
Try going to the compiz settings manager

Desktop size -> Horizontal Virtual Size

And make sure that number is 4.

misswham
September 24th, 2008, 05:41 AM
I cant get the cube to show up either.

gigabyte411
October 22nd, 2008, 01:40 AM
The key bindings to rotate the cube are: ctrl+alt+left-click then move the mouse. Do you see the cube?

When I use these keys my screen changes as if I'm in the middle of the cube. I can rotate all the way around and select any of the 4 desktops. I can even see outside of the cube to my chosen bg pic. But, I can't view the cube from the outside, as a cube. I can also see all 4 desktops side by side as in a wall.

gigabyte411
October 22nd, 2008, 06:36 AM
So I figured I have the cube but I'm on the wrong side of it. It must be a simple setting that's selected and I was right. If your on the inside of your cube instead of looking at it from the outside like we all want to be then you have to go to-- CompizConfig setting manager -- Desktop Cube -- behavior -- deselect Inside Cube.

That's it. all fixed.