PDA

View Full Version : GIMP "CTRL" modifier key misbehaving



lakelovers
September 23rd, 2008, 09:35 PM
I posted this issue on the General forum which went unanswered, so I'm trying here. The CTRL key does not work on the Cloning tool when I'm on GNOME. I have to press CTRL+ALT. Pressing the CTRL alone gives me a "move" tool. This happens on GNOME but not on KDE. On KDE the CTRL key works as it should. I've looked high and low for a way to change the CTRL shortcut or action on GNOME but with no success. I prefer to run on GNOME, and it's a nuisance to move over to KDE when I want to work on GIMP. Any idea on how I can correct this thing. What's the big deal with just pressing CTRL+ALT, you ask. Actually, it's no big deal, I just like things to work as they should:lolflag:

billstei
September 28th, 2008, 05:07 PM
Go to System->Preferences->Windows->Movement Key and if it is set to "Control" then set it to one of the other choices. Probably setting it to "Super (or windows logo)" will produce the least interference with Gimp and other programs that rely on the modifier keys Ctrl and Alt.

Bill