PDA

View Full Version : [ubuntu] [SOLVED] Upgrade CPU from P4 3Ghz to 3.4 Ghz causes lockup



stinger30au
September 23rd, 2008, 12:56 AM
i bought a 2nd hand 3.4 Ghz socket 478 cpu for my mainbaord . it is a msi p4mam-v mainbaord that runs a 3Ghz cpu no worries

when installed the pc ran fine and i could get to desktop and the mainbaord also detected the cpu fine as well.

then it did a hard frese and no matter how many times i rebboted it woud not boot correctly.

even hit esc on startup and try a recovery mode and it would freeze starting


mind you, i did not put thernal grease on the cpu.... and im thinking perhaps i should cos it got pretty darn hot. the cpu fan prins freely as well i migh add


i will pickup some thermal paste today and try it tonight when i get home

anyone else experienced this before

the cpu has a 1 meg cache on board and 800 meg fsb if that helps too

oh yeah and im running 8.04

willca
September 23rd, 2008, 05:58 AM
Weird one eh...

Can you try booting up using a livecd instead and see if it does the same freezing thing?

jimmy the saint
September 23rd, 2008, 06:03 AM
Sounds just like when my pentium m went bad. in one laptop it runs fine for about 2 minutes, in another it won't even allow it to boot. Still haven't gotten around to getting it replaced.

stinger30au
September 23rd, 2008, 11:38 AM
Weird one eh...

Can you try booting up using a livecd instead and see if it does the same freezing thing?

about to try this. posting from spare pc.

will let you know

i have also mounted 2 extra fans on rear of case that blow air over cpu to help keep it cool

man does it get hot

also bought some thermal paste as well.. have applied a little but, but not drowned it... too much is worse then none at all

stinger30au
September 23rd, 2008, 11:58 AM
fixed it!!!

posting from my 3.4Ghz cpu mahcine now

the thermal paste as well as the 2 extra fans blowing on the cpu has my temp under controll now.

i suspected it was the heat


any how, all working now

hope some one else learns from this

stinger30au
October 2nd, 2008, 10:56 PM
i lapped my cpu heatsink last night for the 3.4Ghz cpu and took 10 degress of the cpu temp

http://www.overclockers.com.au/wiki/How_To:_Lap_a_Heatsink


awesome