PDA

View Full Version : [ubuntu] Display turned greenish with ATI HD3450 GPU/Updating ATI driver offline



hunter2000+
September 22nd, 2008, 06:50 AM
using ubuntu 8.04 - I have an ATI HD3450 GPU and it worked pretty decently (even though movies were pixilated) till I tried to change the screen resolution. Now a greenish color is all over the monitor and images looks almost like green negatives. I switched back to the previous resolution but still problem persists. The real challenge is not having an internet connection to my Ubuntu system, and I can go online only from a Windows system from another location. Is there any way I could download the ATI drivers and install it offline to my Ubuntu system? Or can you explain why this ‘green phenomenon’ happened?

hunter2000+
September 23rd, 2008, 07:34 AM
Can someone tell me if it is possible to update this 'restricted drivers' without a direct internet connection to ubuntu system? i.e. I have internet connection only to a windows PC.
An Yes/No would suffice. But if you are kind enough, let me know some links explaining the same.:confused:

Hsere
September 24th, 2008, 12:24 AM
Afraid I can't be of much help, but I am having the same "green fuzz" problem. ATI Radeon HD 4850 GPU. I'm using a pretty old CRT monitor, so I'm wondering if that might be part of the problem. I know you've probably already tried this, but the green fuzz goes away for me if I set the resolution back to its initial setting and then restart. I still can't change my resolution though, which is quite annoying. Any help would be appreciated.

Edit: Using Hardy 8.04.

hunter2000+
September 24th, 2008, 12:39 PM
I'm having a widescreen (which is the reason why I tried to change resolution) LCD which works fine with XP. So it shouldn't be a problem with monitor. And r u using ATI drivers?

Hsere
September 24th, 2008, 11:32 PM
And r u using ATI drivers?

Nope. None of them work with my GPU so far, so I'm stuck using the generic Ubuntu ones. When I try to activate the ATI drivers and then reboot, Ubuntu just goes into Low-graphics mode, and none of the driver configurations I can manually select work.