PDA

View Full Version : [ubuntu] How can I get a clean install of 8.04?



ahuman
September 21st, 2008, 05:19 AM
Hi,

I upgraded to 8.04/Hardy Herdon today and have nothing but problems using Flash. How can I re-install it and get a fresh start? Also, can I re-install Gutsy?

Please answer with step-by-step instructions. I'm new to Ubuntu.

wolfen69
September 21st, 2008, 05:23 AM
see this (http://www.psychocats.net/ubuntu/installing) to install ubuntu. it's pretty easy.

vishzilla
September 21st, 2008, 05:23 AM
What exact problem do you have with Flash? If you can solve the problem, you can save a fresh install

wolfen69
September 21st, 2008, 05:25 AM
What exact problem do you have with Flash? If you can solve the problem, you can save a fresh install

it would not hurt for this person to learn how to install ubuntu.

vishzilla
September 21st, 2008, 05:26 AM
it would not hurt for this person to learn how to install ubuntu.

that's his wish. we gave two options! ;)

Therion
September 21st, 2008, 05:27 AM
Before you go and do a fresh install, have you tried simply removing Gnash from your current install?
I was having no end of problems with every Flash related until I fully uninstalled Gnash.

Go to System/Administration/Synaptic Package Manager and search on "Gnash". Right-click on anything Gnash related you have installed and remove it.

See if that help with your Flash problem. Beats doing a reinstall if it works.

ahuman
September 21st, 2008, 05:44 AM
My problem is that I have a 64-bit architecture that Flash player won't support. In short, I'm miserable. I've spent hours trying to unravel what the problem is. Everything was fine until I upgraded to Hardy today. One second I was watching YouTube vids with no problem, the next I'm being told to load Flash again.

Is there any easy solution coming for installing Flash when you've got a 64-bit? I've uninstalled and reinstalled packages for half a day and I'm getting nowhere. As a newbie, this stuff is way over my head.

Therion
September 21st, 2008, 05:49 AM
My problem is that I have a 64-bit architecture that Flash player won't support.
So do I. Did you uninstall Gnash?

kansasnoob
September 21st, 2008, 05:57 AM
Just fix your flash problems!

Look at post #7 here:

http://ubuntuforums.org/showthread.php?t=919695

I've done it now around 30 times and it just works!

kansasnoob
September 21st, 2008, 06:00 AM
My problem is that I have a 64-bit architecture that Flash player won't support. In short, I'm miserable. I've spent hours trying to unravel what the problem is. Everything was fine until I upgraded to Hardy today. One second I was watching YouTube vids with no problem, the next I'm being told to load Flash again.

Is there any easy solution coming for installing Flash when you've got a 64-bit? I've uninstalled and reinstalled packages for half a day and I'm getting nowhere. As a newbie, this stuff is way over my head.

There is specific 64 bit instructions in the tutorial I linked to! But that means you have 64 bit Ubuntu installed!

ahuman
September 21st, 2008, 07:47 PM
Thanks, everyone for your help. My Flash is working again. I downloaded the installation here for "Gutsy-Hardy" users: http://ubuntuforums.org/showthread.php?t=476924
:guitar: