PDA

View Full Version : [ubuntu] frets on fire blank screen



oisuxx
September 20th, 2008, 05:10 AM
when i run frets on fire i get the sound, but the screen is blank. i can hear that the keys are working, because i have played it before....i installed it through repos, then "removed" it through synaptic. then i got the tar.gz and unrarred it to my desktop. then im getting a blank screen. i can hear it but i cant play it. the reason i deleted the repo version in the first place, was because when i got to the "cassette" loading screen, it would quit, and i couldn't play... can someone please help me get this working again. i had it working before, then i had to re-format..:((

thank you in advance, this is really bugging me! :D

-=Gate$=-

samjam
December 31st, 2008, 02:13 PM
when i run frets on fire i get the sound, but the screen is blank. i can hear that the keys are working, because i have played it before....i installed it through repos, then "removed" it through synaptic. then i got the tar.gz and unrarred it to my desktop. then im getting a blank screen. i can hear it but i cant play it. the reason i deleted the repo version in the first place, was because when i got to the "cassette" loading screen, it would quit, and i couldn't play... can someone please help me get this working again. i had it working before, then i had to re-format..:((

thank you in advance, this is really bugging me! :D

-=Gate$=-

I get the blank screen problem and I have only ever installed the repo version (last night) and so your problem may to be related to having installed another version.

Sam