PDA

View Full Version : [gnome] [SOLVED] lost screen res



DarinB
September 19th, 2008, 01:37 PM
help hardy on a geforce mx 440 lost screen res
at 640 i once saved it by copying something from the live cd help??????
can't do anything....

DarinB
September 19th, 2008, 02:59 PM
i got the res back down but now it keeps on wanting to restart
what up. my life was good before this...also i lost my devorak keyboard and can't get it back

Kinetic_lord
September 19th, 2008, 05:24 PM
Man... write more and better... so we can understand...

DarinB
September 19th, 2008, 05:32 PM
my screen resolution on a p4 with a geforce mx 440 went to 640...i manually added the restricted drivers then removed them that brought it back but now i keep getting the restart icon. i am using hardy heron. never had this issue with gutsy ro feisty. i know the geforce mx 440 is a tough old card but if i use the nvidia common driver alone i am ok.

Kinetic_lord
September 19th, 2008, 05:41 PM
sudo apt-get install envyng-gtk

and install the drivers with it

Kinetic_lord
September 19th, 2008, 05:41 PM
from Applications>>System Tools>>EnvyNG

anotherdisciple
September 19th, 2008, 05:43 PM
EnvyNG is good...

This is a dumb question, but have you actually restarted?

DarinB
September 19th, 2008, 05:47 PM
didn't help

DarinB
September 19th, 2008, 06:11 PM
I am still at the keeps on asking to restart, my screen res is good and so is th refresh rate... how do i stop the restart thing???

Kinetic_lord
September 19th, 2008, 06:41 PM
i know about this... it's annoying the little icon from the corner but that's all... btw once you restart i think everything will be back 2 the way it was

DarinB
September 19th, 2008, 07:12 PM
yeah i am choosing to ignore it. But it does reappear.
i also lost ny devorak keyboard and i some how deleted the option, bunner just when i was getting comfortable.