PDA

View Full Version : [ubuntu] [SOLVED] How do I change the Openoffice default 'Author'?



abeisgreat
September 15th, 2008, 08:49 PM
So this isn't a big issue, but its something I'd like to fix. In Openoffice, when I go to insert > feilds > author, it puts in my name except with as 'Abe Haskinss' not 'Abe Haskins'. I know why this happens, because when I first installed ubuntu I made a typo, which I later changed in my profile, but for some reason Openoffice still uses the old one, how can I correct it?

super breadfish
September 15th, 2008, 09:15 PM
Go Tools > Options and then in the window that pops up, look at the menu on the left and click OpenOffice.org > User Data. Change your Forename/Surname, and then close and reopen OpenOffice. It should work then.