PDA

View Full Version : [ubuntu] [SOLVED] Recover from suspend on T61



dsurge
September 15th, 2008, 04:24 PM
Hey all! I'm back. So my hibernate to disk works fine, but my suspend doesn't. It'll suspend to RAM, but when it recovers, I get a black screen. I'm guessing my video card driver doesn't restart. I tried everything, the envy drivers, the Hardware Update Wizard (which doesn't work so well because then my computer restarts and it says it doesn't recognize my graphics card and screen...) but I can't get it to work!

Anyone know what's going on. I'm a linux noob and I already did a forum and google search.

Specs: Lenovo T61 7664-16U, 2.0 Ghz, 2 gigs of ram, nvidia NVS 140m, Ubuntu 8.04.

Thanks in advance

Edit- So yea, I can't install the Nvidea Accelerated graphics driver because then when I restart it won't recognize my card nor my screen.

sredoje
September 17th, 2008, 09:43 PM
I know this will not be very helpful, but I would just add a different experience:

I have been using Linux(es) for quite some time. Switched to Xubuntu for its simplicity as I don't have much time to fiddle with setup any more...

I have the exact same laptop (just got it a few days back). I installed proprietary drivers and everything works just fine. Reboot is not a problem nor is the suspend.

Could you be more specific on the errors you are getting?

jbrown96
September 17th, 2008, 09:46 PM
you need to do a couple of things, but there is a nice doc on how to do it. https://help.ubuntu.com/community/NvidiaLaptopBinaryDriverSuspend

dsurge
October 31st, 2008, 12:57 AM
3 months later, THANK YOU VERY MUCH!:popcorn: