PDA

View Full Version : [ubuntu] Ubuntu Sounds



icyest
September 15th, 2008, 09:39 AM
Every time I type something, say in Nautilus's directory box, or a text box, I hold backspace a lot. What ends up happening is that if I've already deleted every character, this loud annoying beep noise is made. How do I stop that?

tarps87
September 15th, 2008, 09:51 AM
Go into system -> preferences -> sound and deselect "enable system beep" from the system beep tab

kabotage
September 15th, 2008, 09:53 AM
You can disable this by editing a file and entering two simple lines.

gedit /etc/modprobe.d/blacklist


And then add:


#silly speaker beep
blacklist pcspkr


Save your file and the speaker beep will be gone when you reboot.
If you don’t want to wait until a reboot, simply type:


sudo rmmod pcspkr


reposted from http://www.arsgeek.com/2006/08/23/how-to-turn-off-the-annoying-system-beep-in-linux-debianubuntu/

crazypenguin2008
September 15th, 2008, 09:57 AM
i left mine on because it drives my girlfreinds cat nuts:lolflag: