PDA

View Full Version : [ubuntu] emerald



bradpurvis
September 14th, 2008, 07:28 PM
how do you set it as the defualt window decorator when ubuntu starts up. i am tired of typing emerald --replace

benerivo
September 14th, 2008, 07:36 PM
Add a startup entry in System > Preferences > Sessions. The command should be emerald --replace

TheUbGuy
September 14th, 2008, 07:54 PM
Or, if you have the Compiz Config Settings Manager installed (will be under System->Prefrerences->Advanced Desktop Effects Settings), open that up, go to Effects->Window Decoration, and under Command put emerald --replace there.