PDA

View Full Version : [ubuntu] killall gnome-panel fails



Zopiac
September 14th, 2008, 07:00 PM
OK. i have had several threads about not wanting gnome-panel, etc,and i dont have it anymore, but every once in a while i want to see something in the notification area, or something. so i open gnome-panel. when i want it gone, i 'killall gnome-panel', but right after it closes, it pops up again. any way to fix this? in order to actually get rid of it i have to re-login, where it is told not to open in the first place.

lswb
September 14th, 2008, 08:11 PM
Not sure if this will work, when the panel IS running, go to

Main Menu/System/Preferences/Sessions/Current Session

and try setting the "Style" for gnome-panel to either Normal or Trash.

Zopiac
September 14th, 2008, 08:38 PM
okay, i forgot about that, thx

Zopiac
November 5th, 2008, 06:15 PM
all right, new version 8.10, and with it, no Current Session tab. how do i do it now?