PDA

View Full Version : [ubuntu] about installation of package!



rajesh_shah87
September 12th, 2008, 06:28 PM
how i install package from cd?

cd having all the latest packages which the ubuntu have


but when i installed that i got the error that amp64 somthing like that?

so how i solve that problem?

wolfen69
September 12th, 2008, 06:30 PM
we need to know exactly what the error message says.

SunnyRabbiera
September 12th, 2008, 06:31 PM
we need to know exactly what the error message says.

Indeed, we need to know the full error.

oldos2er
September 12th, 2008, 08:22 PM
how i install package from cd?

cd having all the latest packages which the ubuntu have


but when i installed that i got the error that amp64 somthing like that?

so how i solve that problem?

The Live cd certainly does not have the latest package versions. What exactly are you trying to install? And have you checked Software Sources to be sure you're getting packages from the repositories, not the cd?