PDA

View Full Version : [ubuntu] Loss of USB mouse after hibernating



dnguyen1963
September 11th, 2008, 09:56 PM
Hi,
I have a HP laptop with an USB optical mouse. Whenever I purposely put the computer in "Hibernate" mode (via the Power Icon) I lose the mouse upon waking the computer up. This problem does not happen when the computer hibernates itself after a period of inactivity. I do get the mouse back after re-booting. Does anyone know how to get the mouse back without re-booting the computer?:)

Thanks,

Duy Nguyen

Sam Lars
September 11th, 2008, 10:49 PM
Can you unplug it and plug it back in?
Are you sure the computer is hibernating rather than suspending?

dnguyen1963
September 12th, 2008, 03:38 PM
Yes, I unplugged and plugged it back in and the mouse was still inactive. The computer was definitely hibernated because I purposely made it so.

Sam Lars
September 12th, 2008, 11:50 PM
And when it does it on its own, are you sure it's not suspending?
Can you use other USB stuff?

t0p
September 13th, 2008, 12:08 AM
I didn't know mice hibernated. Are you sure it's not just having a nap? :p

dnguyen1963
September 15th, 2008, 10:38 PM
Hey tOp,

Read the post again...the computer hibernated not the mouse. The mouse probably went to the kitchen to get some cheese and did not know how to get back into the computer.

By the way, I tried plugging it into different USB port and briefly got the optical light to turn on. Unfortunately, the light turn itself off immediately.

This is not a problem...just curiosity. Re-booting the computer took care of the problem.

Sam Lars
September 16th, 2008, 01:08 AM
If you want you could post a bug report about it.

SpenceMakesSense
September 22nd, 2008, 05:52 PM
Hmm indeed had the same problem but also with booting and various other forms of shutting it off. What helped was my handy dandy usb to ps/2 adapter