PDA

View Full Version : [ubuntu] [SOLVED] Annoying jungle drums!!!



jrsc109
September 11th, 2008, 08:15 PM
Hi there

Am having a great time with my new install, however through the speakers I hear this annoying 'jungle drums' sound, which is constant. I can't seem to switch it off, and it happens over the sound of websites / video etc.

Hopefully someone has experienced this and/or knows what I need to do to switch this sound off.

Thanks for your help

A happy Ubuntu Newbiw
:)

dioltas
September 11th, 2008, 08:48 PM
Like the jungle kinda music that comes on when ubuntu starts up?
Try disabling that and restart.

Click System, Preferences, Sound, click the sounds tab, and set log in and log out to no sound. Maybe that'll work. Otherwise i dont really know...

Do you mean actual drums, as in music that was recorded or just noises that sound like drums?

Edit: Actually, just had a listen there and the login music sounds nothing like drums, sorry!
Maybe it's some other system sound thats looping for some reason.
Go to /usr/share/sounds/ and listen to the wav files there. Is it one of them?

Maybe go to the sound preferences and try disabling system sounds (checkbox at the top of the sounds tab)

jamesrl
September 11th, 2008, 08:48 PM
Never experienced this glitch. Does it occur immediately after booting? Or does it turn on after using a specific program?
Does it sound like one of the default ubuntu sounds (located within /usr/share/sounds/ ) ?
Have you tried playing around with the sound settings in System -> Prefs -> Sound ?
Also have you looked in the comprehensive sound solutions guide (http://ubuntuforums.org/showthread.php?t=205449)?

fiddler616
September 11th, 2008, 09:01 PM
I'm assuming you've tried rebooting...it's amazing what that can do.
Workaround: Have you tried fiddling around in the volume mixer to mute that specific sound?
Describe drums...

jrsc109
September 11th, 2008, 09:42 PM
Thanks for your help.

I couldn't listen to the WAV files - because of this sound.

So I rebooted and all appears well.

Thanks again.