PDA

View Full Version : [ubuntu] [SOLVED] Confused with nm-applet



photek1000
September 11th, 2008, 10:37 AM
I have searched but can't find quite what I'm looking for, I am running Hardy and have been successfully for about a week or so on my Wireless laptop.

Wireless works flawlessly, but I have an issue with the notification area side of the nm-applet, it used to show two little globes looping as it connected and once connected I could hover over it and get the wireless strength and other detail.

Now all I get from the applet is the two screens and that it is a manual network configuration if I hover over the icon.

Any ideas.

rlzyoner
September 11th, 2008, 11:16 AM
Try clicking manual configuration and enabling "Roaming Mode"

photek1000
September 11th, 2008, 11:37 AM
Sweet, just tried that on my work laptop here and it works fine, a little issue with the hidden network, but all cool.

No idea how that may have changed, except maybe for when I added a second user to my home laptop, but another day and another thing learnt.

Thanks.