PDA

View Full Version : [kubuntu] turning off the login screen when booting



gingerj
September 10th, 2008, 10:03 PM
Hi All,

Within the Kubuntu OS can someone tell me the option to turn off the login screen, so I can boot into the OS directly.

I had this for my Ubuntu setup previously but the KDE interface is completely foreign to me :(

Thanks,
ginge

cb951303
September 10th, 2008, 10:06 PM
in KDM preferences there should be an auto-login option :popcorn:

gingerj
September 10th, 2008, 10:17 PM
where is KDM located?

Iowan
September 11th, 2008, 12:05 AM
Applications>Settings>Login Window>Security?

gingerj
September 11th, 2008, 08:17 AM
Hi All,

I found the login manager applications>system settings>advance>login manager

But I cannot seem to do anything in it, I have user list which seems to be the screen that the help suggests is the one to use. Everything is greyed out :( has anyone seen this problem before?

When I was running Ubuntu if I wanted to go to such a application it would ask me to login, could this be a permissions thing?

dioltas
September 11th, 2008, 09:35 AM
You are probably running the program as a normal user, not in root. In gnome, the applications are greyed out like that when you havn't got root priviliges, there's usually a button with a key on it in the application window, that lets you type your password and unlock the program.

I dont use KDM so im not sure, but there should be something similiar. Maybe a button to unlock stuff in the panel bar?

gingerj
September 12th, 2008, 12:38 PM
Hi All, I really am stuck I cannot get this working....

Lord DarkPat
September 12th, 2008, 01:15 PM
I think you have to remove kdm from the daemons...not sure how that's done in Ubuntu

pag
September 12th, 2008, 01:23 PM
When I was running Ubuntu if I wanted to go to such a application it would ask me to login, could this be a permissions thing?

you could try pressing alt+f2 and typing
kdesudo systemsettings
It should launch System Preferences with root priveledges.

gingerj
September 19th, 2008, 09:03 AM
I still cannot get this to work.

I am logged in as admin now, and have done the following amends.

I have CHECKED "Enable password less logins" and also checked my user name in the dialogue box.

I have also CHECKED "Enable Auto login" and selected my username"

When I restart my machine it attempts to log me in, but says "password failed" and I still have to type my login info.

As far as I can see there are no fields to store my password. Except a field called "focus password" which is currently checked.

Am I still doing something wrong?