PDA

View Full Version : [ubuntu] help with internet



spgregory
September 10th, 2008, 09:35 PM
Hi i recently switched to Ubuntu I am on campus and can not get on the internet it wont even show the wireless icon under the network manager...I have atheros 802.11 lan card ...http://www.uww.edu/icit/services/wireless/connection/other.html those are my school directions..there is also if I hook to internet with a wire then i can connect to 802.1 wired network but every time i try it syays i need a keyphrase or something....everything worked fine in vista...please help i like thee system I hate to switch back because of this.!!!!!!!!!

Titan8990
September 10th, 2008, 09:46 PM
Atheros cards are typically supported by madwifi drivers. See this link: http://ubuntuforums.org/showthread.php?t=75451&highlight=madwifi

roquefilipe
September 10th, 2008, 09:53 PM
If I understood your school directions for XP correctly then the SSID is hidden. It would not show up in the Network Manager. You will have to connect to it using the parameters given.

spgregory
September 10th, 2008, 10:26 PM
I followed the madwifi thing and it did not work...its just not my school one either it would do this at home when i dualed booted with vista

oldsoundguy
September 10th, 2008, 10:33 PM
Atheros cards are typically supported by madwifi drivers. See this link: http://ubuntuforums.org/showthread.php?t=75451&highlight=madwifi

My D-Link 520 cards, Atheros based, installed right out of the box in Gutsy. Just had to enable through the system> administration> network. On three DIFFERENT motherboards.