PDA

View Full Version : [ubuntu] Dual Booting Problem



Legend28469
September 9th, 2008, 11:26 PM
Hi everybody I am new to Ubuntu, but um slight problem.

This is like the 6th time i've had to do it..

because when i install ubuntu in windows (XP) it works , and everything is ok.

i can login and i am using it right now, i can go back to windows xp too, but the thing is, after booting windows if i try to go back to ubuntu again, i get this busybox black screen with something like initramfs. And i try exit, i try quit, i've tried all the commands in the help section, and nothing seems to work...

appreciate the help.:confused:

P13808
September 9th, 2008, 11:56 PM
when you boot, press esc when given the chance, then press 'e'. Edit the kernel line, remove "quiet splash" and add "debug". Then press enter and "b"

someone else had this problem too.

Legend28469
September 11th, 2008, 03:34 AM
sooo very sorry.. but i just tried the above tactic... and its not working... so its about to be the seventh time.. of which im losing all my stuff.... AGAIN...

PLEASE HELPP!!!!...

this is not a solved prob

Crafty Kisses
September 11th, 2008, 03:36 AM
Are you using Wubi, or is this an actual dual-boot?

panhandle
September 11th, 2008, 04:31 AM
Have you seen this post in any of your (7) reinstallations?

http://ubuntuforums.org/showthread.php?t=765195

Legend28469
September 11th, 2008, 03:19 PM
nope.. but i'll be sure to give it a shot when i get home... i always figured i was probably doing something wrong, and though it shouldn't be like that...

Legend28469
September 11th, 2008, 09:16 PM
Are you using Wubi, or is this an actual dual-boot?

Umm... This is WUBI.... sorry...