PDA

View Full Version : [SOLVED] There's something wrong with this thread



FuturePilot
September 5th, 2008, 08:06 PM
Every time I click on this thread I'm getting asked for a password from some site I've never heard of before.
http://ubuntuforums.org/showthread.php?t=910335

:confused:

LaRoza
September 5th, 2008, 08:08 PM
Looking into it. I have seen something like this before.

LaRoza
September 5th, 2008, 08:11 PM
Fixed.

FuturePilot
September 5th, 2008, 08:14 PM
Fixed.

Thanks :)

LaRoza
September 5th, 2008, 08:17 PM
Thanks :)

Wait until you get the bill...

cyberdork33
September 5th, 2008, 08:23 PM
Wait until you get the bill...
It's under warranty. :)

FuturePilot
September 5th, 2008, 08:31 PM
It's under warranty. :)

Yes the secret warranty. It's in the fine print when you sign up here. :)

Oldsoldier2003
September 5th, 2008, 08:33 PM
Yes the secret warranty. It's in the fine print when you sign up here. :)

shhh! its not secret if you tell people about it!

pp.
September 5th, 2008, 08:42 PM
shhh! its not secret if you tell people about it!

Put it into a sticky, then.

FuturePilot
September 5th, 2008, 09:13 PM
shhh! its not secret if you tell people about it!

Oops :o
Well it's not totally secret if it's in the fine print, but no one reads that anyway, except in Chrome :p

Canis familiaris
September 6th, 2008, 06:18 AM
Fixed.
What was the problem and how it was fixed.

In other words:

LaRoza --verbose

LaRoza
September 6th, 2008, 06:33 AM
What was the problem and how it was fixed.

In other words:

LaRoza --verbose

There was a hotlinked image http://othersite.com/image.jpg and it required a login (possibly due to a change of settings on the server) so when someone opened that thread, a log in popup for a server would appear.

It was an annoyance, and there was no risk on the forum, but it could look suspicious.