PDA

View Full Version : [ubuntu] Flash slow frame rate - flash not working properly



lovatto
August 31st, 2008, 06:58 PM
Hi I'm running Firefox and flash isn't natively supported so when the plugin was requested I obliged. The video is however choppy and with a very slow frame rate (i.e a persons arm is by his side then next frame its move through about 270 degrees). Can anyone help resolve this problem.

Thanks

lovatto
August 31st, 2008, 07:20 PM
Can anyone help please?

Prefix100
August 31st, 2008, 09:35 PM
What do you mean Flash isn't natively supported?

Do you mean your installing Firefox, and flash, via wine?

Because you don't have to, flash has native for 32 bit Linux installs, its 64 bit that has problems :)

lovatto
September 1st, 2008, 01:01 PM
Sorry my english isn't brilliant. I mean that the add-on is not automatically there when firefox is installed. I get it as an add-on and flash works but the frame rate is very slow. Its Linux version of Flash, I don't use wine emulator.

Prefix100
September 1st, 2008, 05:34 PM
Are you using 64bit?

PS: Your English is good.

in-dust-rial
September 1st, 2008, 05:56 PM
same here!
i386 system generic kernel and restricted drivers for nvidia.
in konqueror its the same!

=> if there is an flash advertising, the cpu load rises... 4 sides of flash related stuff and ram and cpu are busi like hell ;D

i learned to just open up one tab at a time, that helps!

regards

rdfi
September 1st, 2008, 08:44 PM
Hi,

Check this (http://ubuntuforums.org/showthread.php?t=907388). I think its a solution to the problem you describe.

Cheers,
Rui