PDA

View Full Version : [ubuntu] Problem Installing 8.02 on Dell M1210



gmicalzoma
August 27th, 2008, 11:06 PM
I'm trying to install 8.04 on my Dell M1210 (Vista Business 32-bit) but every time I get the message "Error Reading Boot CD" after clicking the Install Ubuntu link from the menu. I downloaded both Ubuntu versions x64 and 32-bit several times from different repositories and burned them on different machines, so I know the CDs are good. I shrinked the Vista partition and left 30Gb for linux so it does have space to install.

As a test I tried installing Dreamlinux on the same machine and it gives errors too: Buffer I/O error on device hdc, logical block and then list many block (Many different numbers).

I even erased the whole hard disk and still the same problems. Don't know if there is some problem with Dell's M1210 but have seen in the forums that people have installed Ubuntu on them successfully. R

Right now I installed Vista again from the Recovery CD without problems.

Any advise? :confused: