PDA

View Full Version : [ubuntu] Daru1 Suspend Problems



MarkID
August 27th, 2008, 08:59 PM
Why doesn't Suspend work with any kernel above 2.6.24-19? Anything above 2.6.24-19 results in "kernel panic" when I try to Suspend.

Why does my Daru1 scream like it's in pain when I come out of Suspend (of course, using 2.6.24-19 only) about 30% of the time? Is there a small man in my laptop who just hates waking up?

Can I do anything about these problems?

thomasaaron
August 27th, 2008, 09:41 PM
I believe anything about *-19 is still in *proposed*. So, by definition, it is full of little screaming men. Or bugs.

To keep from downloading proposed kernel updates, go to System > Administration > Software Sources > Updates and un-checked proposed updates.