PDA

View Full Version : [ubuntu] xvidcd problem



deadlySniper
August 24th, 2008, 11:03 PM
I have been trying to install xvid but the installer keeps on saying that its not satisfiable because libc6. I tried to install libc6 in synaptic but still nothing. Help

srt4play
August 28th, 2008, 02:58 AM
How are you trying to install Xvid? What app do you want to play Xvid video in? VLC media player will play xvid out of the box, there is also the gstreamer plugin in synaptic, part of package gstreamer0.10-plugins-bad-multiverse in synaptic, which should enable Totem to play xvid. Also there is the libxvidcore4 package in synaptic.