PDA

View Full Version : How to get rid of "smilies" box?



manthony121
August 24th, 2008, 09:29 PM
I don't post here very often, but when i do, i am particularly annoyed by a box to the right of the message box, labeled "Smilies", that is full of little animated characters waving signs and playing guitars. How does one make sure that box never, ever shows up on the screen?

bthoward
August 24th, 2008, 09:39 PM
I assume you are talking about in Pidgin. Try going to Tools > Preferences then to the smiley themes tab and selecting None. The button will still be there but when you click it you'll just get a small box saying there is nothing to display.

raphaelr
August 24th, 2008, 09:42 PM
I think he's talking about this forum. Go to the User CP, select 'Edit Options' on the left Sidebar and change the last Option, Message Editor Interface, to 'Basic Editor - A simple text box'.

coffeecat
August 24th, 2008, 09:55 PM
Your post made me realise how one could disable them one by one, not only from the message box, but from the whole damn forum. So I thank you.

Install adblock plus in firefox and then add the urls for each smiley that you never want to see again. To be honest, I find some of the small ones useful. In a multi-national forum where there are many members whose first language is not English, it is very easy to have one's intentions misunderstood with plain text. Discrete use of a limited range can reassure the reader that one's intentions are friendly. One picture is worth a thousand words and all that.

However, I cannot stand the guitar and the waving placard ones. They are childish imo. For convenience, here are the URLs for the blasted things:

http://ubuntuforums.org/images/smilies/guitar.gif

http://ubuntuforums.org/images/smilies/smiley-faces-75.gif

I'll leave you to discover the rest. (Just right-click on each and select Properties.)

Joeb454
August 24th, 2008, 10:02 PM
Moved to Forum Feedback & Help

LaRoza
August 24th, 2008, 10:20 PM
I don't post here very often, but when i do, i am particularly annoyed by a box to the right of the message box, labeled "Smilies", that is full of little animated characters waving signs and playing guitars. How does one make sure that box never, ever shows up on the screen?

You can use the simple text box for input. I always use this (screeny attached).

Go to User CP -> Edit Options and scroll to the bottom for the editor choices.

http://img126.imageshack.us/img126/750/200808241719361680x1050xx3.th.png (http://img126.imageshack.us/my.php?image=200808241719361680x1050xx3.png)

manthony121
August 24th, 2008, 11:01 PM
This is so much better. Thank you!

manthony121
August 24th, 2008, 11:04 PM
LaRoza:

Close to 13,000 posts in a little over a year? You must go thru keyboards like candy!

LaRoza
August 24th, 2008, 11:18 PM
This is so much better. Thank you!

I always forget it is not the default editor and get really confused when people talking about the GUI. I am used to typing everything in by hand, and totally forget there are buttons to click.


LaRoza:

Close to 13,000 posts in a little over a year? You must go thru keyboards like candy!

Yes. The problem isn't posts, but PM's. Look at the screeny (if you can't read it well, I have 1932 PM's in my box, which is 97% full). I periodically clean it out...

I don't eat candy (vegan I am) and I am actually using the first keyboard I ever had (I have had a computer for almost 2 years.)