PDA

View Full Version : [ubuntu] lexmark x4530



garrettstarnes
August 23rd, 2008, 05:25 PM
Hi guys, I'm running Ubuntu 8.04, just bought a lexmark x4530 printer, and can't get it to work. Any Ideas? Thanks guys.

garrettstarnes
August 30th, 2008, 11:28 PM
Well, I just took it back and got an HP. They have a driver on their website, and it works fine now. DON'T BUY A LEXMARK!!!

alienexplorers
August 30th, 2008, 11:47 PM
Take it back and get a HP.

nicedude
August 31st, 2008, 12:47 AM
No kiddin I live within 50 miles of Lexmarks plant in kentucky and I preach against them non stop as I bought one similar to yours and it is a brick in Linux like yours. No more Lexmark for me ever :-)

theCoder
September 1st, 2008, 02:24 AM
Well, I use an HP laser printer networked in my house for all serious printing.

Last week, I got an X4530 Lexmark wireless printer as a freebie when I bought my laptop. My wife will be using it to print photos from Windows, which is fine. I won't be taking back a freebie, so how would I get this to work on Linux if I were to be so inclined?

~Nightingale~
September 15th, 2008, 03:32 AM
same problem here, is there any thing I can do?

domanti
September 30th, 2008, 07:15 PM
Yea I've got a X4530 that I used on Windows. Unfortunately the return policy on mine has lapst. I'd like my to work as well, so I won't have to go spent more money on another printer, and have a big useless Lexmark paper weight.

shifty_powers
September 30th, 2008, 07:19 PM
http://openprinting.org/show_printer.cgi?recnum=Lexmark-X4530

sorry, paperwieght....

Terl
September 30th, 2008, 07:20 PM
According to this: http://openprinting.org/show_printer.cgi?recnum=Lexmark-X4530 the X4530 is a paperweight.

domanti
October 1st, 2008, 02:10 AM
LOL! The website actually called it a paper weight! But that sux!! Looks like I have to keep Windows around for alittle longer, until I get ready for a new printer. But...Windows's days are numbered for me!

||Z0di4C||
December 2nd, 2008, 07:40 PM
that may be true about lexmark but wat about xerox cause i have an 8400 phaser and it a brick i think

halitech
December 2nd, 2008, 08:45 PM
actually, I know for a fact that the Phaser 8400 works better in any linux distro then it does in windows. how do you have it hooked up and where did you get the drivers for it?

jtrag
March 7th, 2009, 10:01 PM
Has anyone tried manually using other lexmarx linux drivers for the X4530? I personally don't own one, but a friend has one and runs ubuntu linux that I just installed for him and I got his working by manually adding the printer as some other Lexmark printer and it worked.

sbarthelmess
June 1st, 2009, 03:46 AM
And just what exactly was this "other" printer you used. I was able to install the Windows X4530 Lexmark drivers through Wine and was going to try to setup CUPS to share it out from my server with those drivers to my other Linux boxes, but haven't finished yet. Is there a printer driver like the Z53 that works close enough - I have tried nearly all of them, pray tell which one.

stevenwscott
October 27th, 2009, 08:03 PM
A WinXP under Virtualbox is how I do it. Still a bit of a P.I.T.A. but VirtualBox is much better than VMware server.