PDA

View Full Version : [ubuntu] no internet connection to games?



hyperhopper
August 23rd, 2008, 04:59 PM
Hello again. I have successfully run an ethernet wire to one of my ubuntu machines and kubuntu machines, but whenever i go to play any online game,(cube2 wormux open arena scorched earth) it seems as if the game cannot connect to the internet. I either get server rejected connection (wormux) no servers found (open arena) many servers with incompatible version (scorched earth) or servers that i cannot connect to (sauerbaten).
can anybody help me? thank you in advance

hyperhopper
August 23rd, 2008, 05:42 PM
also, my wormux version seems different from that on thier website even though i have tried getting it through synaptic, ubuntu.com, and their site directly

cariboo907
August 23rd, 2008, 06:43 PM
How are you connecting to the internet? Do you use a router, or are you directly connecting? If you are using a router it may be blocking access to the the ports the game needs for you to successfully connect.

Jim

hyperhopper
August 24th, 2008, 04:44 PM
Hello, sorry i took so long to get back, I was sick yesterday. When the problem started, I wasnt using a router, but two days ago i put on on so i could hook up more computers. so since the problem happened before the router i dont think it had anything to do with it.

P.S. just curious, how would you solve it if the router was the problem

mellowd
August 24th, 2008, 04:45 PM
Is this affecting only your games? Do you have a regular connection otherwise?

hyperhopper
August 24th, 2008, 04:46 PM
only games. internet is O.K. and quick too! :)

hyperhopper
August 24th, 2008, 06:04 PM
is anybody out there?

hyperhopper
August 24th, 2008, 06:34 PM
anybody at all?

hyperhopper
August 24th, 2008, 06:58 PM
will nobody help me?

mellowd
August 24th, 2008, 07:00 PM
First of all, it helps to be patient.

secondly, what kind of firewall/ip blockers have you got running? what ports do these games need? Have you checked their help files?

what router do you have?

hyperhopper
August 24th, 2008, 07:21 PM
The machines are running out of the box ubuntu without and firewalls/blockers installed/configured yet. I am using a linksys model # WRT54GS version 6 wireless g broadband adapter 2.4 ghz. but the problem started before the router was plugged in , hence the problem cannot be soley the router.

hyperhopper
August 24th, 2008, 11:43 PM
*bump*

hyperhopper
August 25th, 2008, 05:19 PM
*bump*

cariboo907
August 25th, 2008, 06:40 PM
Your router is running a firewall by default, you will probably have to do some port forwarding to play the game, Even if you were running with just the modem it is more then likely that you didn't have the correct ports open, ie: having the game running.

Jim

nothingspecial
August 25th, 2008, 07:31 PM
I have no idea about about port forwarding but have a look at this -

http://portforward.com/english/routers/port_forwarding/Linksys/WRT54G/

It may be of some use.

nothingspecial
August 25th, 2008, 07:33 PM
Maybe look at this first -

http://portforward.com/help/portforwarding.htm

hyperhopper
August 25th, 2008, 08:19 PM
how do i find out what ports i need to use?

mellowd
August 25th, 2008, 09:11 PM
how do i find out what ports i need to use?


read the game help file

hyperhopper
August 26th, 2008, 02:27 PM
whups
not solved
IT STILL DOESNT WORK!!!
WHY GOD WHY?

hyperhopper
September 3rd, 2008, 08:35 PM
I dont know who marked this as solved, but it is not...
thats probably why nobody is responding

cariboo907
September 3rd, 2008, 08:54 PM
Maybe if you told us which online game you are trying to connect to, we could try it ourselves to see what is needed.

Jim

hyperhopper
September 3rd, 2008, 09:11 PM
sauerbaten, wormux, just for example....should I list them all?

hyperhopper
September 3rd, 2008, 10:54 PM
bumpity bumpity bump bump bump!

hyperhopper
September 3rd, 2008, 11:21 PM
bump

hyperhopper
September 5th, 2008, 03:27 AM
bump

hyperhopper
September 6th, 2008, 01:06 AM
bump-- WILL SOMEBODY ANSWER????