PDA

View Full Version : [ubuntu] my laptop won't charge



crq91
August 23rd, 2008, 12:52 PM
about a day or two ago i split my hard drive so that i run ubuntu on 30% of it and windows on the other 70%. every thing is working great on both systems but one thing. when i plug the power cord in it wont charge it wont charge on ubuntu or windows it says that the battery is at 1% and it doesn't go up. i can still use my laptop when its plunged in but that about all. any help would be greatly appreciated

Orlsend
August 23rd, 2008, 01:02 PM
Turn if off, take the battery out of the laptop, wait like a minute or two,put it back in, the plug the power source, wait a little more than turn it ON and see.

crq91
August 23rd, 2008, 02:33 PM
ive tried that and i still wont charge when its plugged in the icon in the toolbar that says its chargeing wont come up any other ideas?

Flyingjester
August 23rd, 2008, 02:35 PM
the only thing i can think is that your battery has gone bad

crq91
August 23rd, 2008, 02:42 PM
hmmm i dont know if its my battery because like 2 days ago it was working just fine




any other ideas...... anything at all will help