PDA

View Full Version : [ubuntu] SCIM is set up, but still not appearing. How to activate it? (Hardy)



swarup
August 11th, 2008, 11:48 PM
I've gone into SCIM setup (the application for typing other languages' scripts) and made all the settings so SCIM should work. And I have the settings so that the SCIM icon should always appear on the panel. --But it's not there. And even on doing ctrl-space, it doesn't appear.

...So what do I need to do to get SCIM working?

Irihapeti
August 13th, 2008, 04:14 AM
swarup:

There are instructions to do that in this thread:

http://ubuntuforums.org/showthread.php?t=757070

Unfortunately, I cannot now remember exactly which options I used; I do know I followed the instructions in the first post, and then needed to do something else as well. Scim is working now, though.

Irihapeti

swarup
August 13th, 2008, 05:09 PM
Hi there, Irihapeti!
So nice to hear from you. And thank you very much for the tip. I've just read through that whole thread, and it sounds like it will be very helpful. I'll try it out today. It's not actually for my computer, as my SCIM is working just fine (older laptop with Hardy). But my colleague has a Dell Dimensions 520 (1 yr old) with Hardy, and it is there that I could not get SCIM to work. I'll try the tips today from that post you referred me to, and see if that takes care of things. Hope all's well with you!

Swarup