PDA

View Full Version : [all variants] youtube error



gpguillaume
August 11th, 2008, 11:19 AM
I cant watch a youtube video.
I did install the latest flashplayer software.
Where the video is normally playing it's just white.
What to do?
I'm using ultimate version 1.8

ukripper
August 11th, 2008, 11:34 AM
I cant watch a youtube video.
I did install the latest flashplayer software.
Where the video is normally playing it's just white.
What to do?
I'm using ultimate version 1.8

Are you using Firefox or opera?

gpguillaume
August 11th, 2008, 07:31 PM
firefox

lukjad007
August 11th, 2008, 09:16 PM
Do you have the NoScript addon installed? I do, and I need to temporarily allow youtube to view the clip.

Crafty Kisses
August 11th, 2008, 09:20 PM
I cant watch a youtube video.
I did install the latest flashplayer software.
Where the video is normally playing it's just white.
What to do?
I'm using ultimate version 1.8

You can technically uninstall Flash and reinstall it again, and if that doesn't work you can try Gnash.

iaskedalice09
August 11th, 2008, 09:23 PM
I cant watch a youtube video.
I did install the latest flashplayer software.
Where the video is normally playing it's just white.
What to do?
I'm using ultimate version 1.8

Do you have Java JRE Installed? I actually forgot, and it seems like a no-brainer!

If you don't or don't know, in Terminal, type:



sudo apt-get install sun-java6-jre

rockerphil
August 11th, 2008, 09:28 PM
just to be sure run this code:

sudo apt-get install flashplugin-nonfree

that's obviously the plugin for Flash, which is what plays YouTube videos. hope this helps,

Phil

iv2101
August 11th, 2008, 09:35 PM
I am having a similar issue on a RH-based distro with firefox 3 and the flash plugin. There are some things that it always plays (youtube works) and some things that is never plays and leaves a white space.
@gpguillaume
do you have a problem with _every_ flash page or only some pages?

gpguillaume
August 12th, 2008, 09:10 AM
I have the same problem as you , only with some pages

gpguillaume
August 12th, 2008, 09:26 AM
I've tried everything they said but without any result.
I have the same problem with seamonkey and qonkueror.
If the problem is Java,how can i turn it on or off
Thx for your help

lukjad007
August 12th, 2008, 01:36 PM
If you have JavaScript turned off through NoScript, you should see a blue 'S' with a red circle with a slash through it (Think of a no smoking or no parking sign). If you see it click on it and a menu will apear on top of it with something like "Allow youtube.com" and "Allow yming.com". Allowing those two will most likely allow you to view your youtube clips.

If you (or someone else) have disabled JavaScript in Firefox globally, here is how to re-enable it. Open Firefox, got to Edit->Preferences->Content (it's visible at the top) and the look for the "Enable JavaScript". If there is a checkmark beside it, that is not the problem, simply hit the Close button at the bottom right hand corner since this is not your problem.

iv2101
August 12th, 2008, 03:36 PM
Now I noticed that I have the same problem on my ubuntu machine, in addition the issue with the RH machine.

teamcpc
March 12th, 2011, 03:54 PM
If configure option is unavalaible try this (http://www.worldlingo.com/SYls3jUpdI3LCOCbu5k2HWSYriooRdnRFsZbrxpDzkcM-/translation?wl_url=http%3A%2F%2Fmalagaoriginal.blo gspot.com%2F2011%2F03%2Fel-fallo-de-youtube-rosa-un-apano-y-la.html&wl_srclang=ES&wl_trglang=EN).