PDA

View Full Version : [xubuntu] Wireless config, WPA2 setting does not stick



222fbj
August 6th, 2008, 09:13 PM
I have xubuntu running on an old sony laptop with a wireless connection. The main problem I have is that network settings (system>network>wireless>properties) does not retain the correct password type. My wireless net uses wpa2, and I sometimes get intenet connectivity ... but the setting always reverts to WPA (not wpa2) and I lose connection. I have used the Save Location option but that does not help. Any suggestions how I can permanently assign wpa2 ?

I just saw the Sticky/HowTo for manual network config - but did not see a ref to 'wpa2'. Should I follow this howto - and change something so wpa2 is used?

More confusion... when I open the 'manual network configuration>edit wireless networks' there are no networks listed....and the system>network tools> Devices Tab shows eth0 and eth1 as not existing. BUT, eth0/1 show up in the 'wireless properties' dropdown menu (above the Password Type menu list).

I installed the latest stable build of xubuntu about a week ago. xfce v 442 According to the update manager my system is up to date.

Also....since my needs (and hardware) are minimal... would I get better performance using KDE instead of gnome? I also noticed a setting for 'let xfce manage desktop" which I left checked. Would changing this improve performance?

thanks for any advice

BJ