PDA

View Full Version : [gnome] Rhythmbox plays two songs at once



RedfishBluefish
August 3rd, 2008, 11:04 AM
This is basically a continuation of this thread (http://ubuntuforums.org/showthread.php?t=651313). Maybe a mod can move it out of archive and merge these, I don't know. I know this is still a problem, at least for me.

I want to know: any of you who have had the problem, do you have a 0-length crossfade on (for "gapless" playback)? Just out of curiosity...

5of0
December 13th, 2008, 11:20 PM
I'm still having this issue - Ubuntu Intrebid Ibex, 8.10, with Rhythmbox 0.11.6. I have the crossfade backend enabled, but it's set at 0 seconds. It's not merely a long crossfade - two songs start at the same time, and play at the same time. Only one of them stops when you hit the pause button.

sethtriggs
February 1st, 2009, 09:36 PM
I'm getting this issue too and it's very odd. I guess I'll try to turn off Crossfading and see what happens there.

-Seth

Kareeser
February 15th, 2009, 08:13 PM
Feb 15, 2009

Problem still exists. In fact, just happened 5 minutes ago, and prompted me to google this, which led me here.

I'm distressed that this problem still exists after so long... hrm

===

For posterity:
I have crossfading enabled at 0 seconds.

jason102
May 5th, 2009, 05:16 AM
Yeah, I'll second that - this problem still exists. I had it occur yesterday. Any updates?

Basically I'm forced to use the cross fade option due to the scrolling issue with Firefox. If you scroll with the wheel on your mouse on a long vertical page scroll it'll temporarily stop playback until the scrolling stops. So, a solution is to enable the crossfade option, but then the problem of 2 songs randomly playing every now and then comes up!

Anyone know of when a solution to either will come about? I had both problems on 8.1 and now 9.04.

Neovos
December 1st, 2010, 06:17 AM
This is a relatively old thread and this is still a problem for me on meerkat. My crossfade is enabled but set to 0, I'll try disabling it for a while and see if it still comes up.